Reply
 
Thread Tools Display Modes
Old 07-12-2009, 12:26 PM   #1
Junior Member
 
Join Date: Feb 2009
Posts: 27
Rear air won't run

With FRONT roof air OFF, or ON, our REAR roof air won't turn on under any conditions; 240 plugged in, or generator on.

Plug in circuit tester shows no opens, no reversals, etc.

What might I be missing.

Thanks, Don Blake
2007 Georgetown 349
__________________

__________________
Don Blake
07 Georgetown 349TSF
dpbbjc is offline   Reply With Quote
Old 07-20-2009, 01:04 PM   #2
CLASS "A" Senior Member
 
cfsoistman's Avatar
 
Join Date: Nov 2008
Location: Upperco, Maryland
Posts: 3,135
Did this just start happening? Does the fan work in the on position on Hi or Low speed? Could be a faulty circuit breaker in the panel or bad t-stat. Unplug the coach and remove the breaker and check it for contunuity. If good then remove the filter access panel and filter, check the molex plug to be sure it is 100% mated. If so take a multi-tester and OHM out the t-stat wires to be sure there's no break in the wires between the AC and the t-stat. If everything checks out from a wiring standpoint it most likely is the t-stat. I'd swap out the front t-stat and the rear and see if it works then. Be sure to turn the front AC breaker off before doing this.
__________________

2007 Georgetown 370TS
aka - RAYNMKR

Driver: Charlie
Navigator: Sheri
cfsoistman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:58 PM.