Thread Tools Display Modes
Old 07-21-2013, 09:16 PM   #1
Senior Member
intercept's Avatar
Join Date: Sep 2011
Location: Bridgewater, NJ
Posts: 143
Refer auto lock not getting voltage from alternator

Hi, the refer auto lock white wire does not have a voltage coming from the alternator.

Does anyone know if there is a fuse on this line and if so where it is?


2012 Georgetown 378XL
Toad 07 Lexus RX350
intercept is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:29 AM.