Thread Tools Display Modes
Old 09-17-2012, 07:57 PM   #21
Tim & Lisa Trempert
Join Date: Sep 2008
Posts: 397
Originally Posted by n1joh View Post
does the monotor say no signal or is it just blank. when mine went the monotor would not show any picture at all. then they would work then go out again.
It says "Right" and is completely white. Not blank, actually white. (Color monitor)

Tim & Lisa
2011 Georgetown 350
Trempert is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:14 AM.