Reply
 
Thread Tools Display Modes
Old 08-30-2015, 04:27 PM   #1
Junior Member
 
Join Date: Apr 2012
Posts: 1
2007 Lexington 25.5 gts issue

My AC won't turn on, the GFI won't work but the lights work with the generator. Nothing is tripped and I've turned the breaker on and off and nothing happens. Any ideas? I'm a newbie and don't know what to do!
__________________

__________________
tbonnot is offline   Reply With Quote
Old 09-11-2015, 11:55 PM   #2
Site Team
 
Terier's Avatar
 
Join Date: Mar 2011
Posts: 9,616
Quote:
Originally Posted by tbonnot View Post
My AC won't turn on, the GFI won't work but the lights work with the generator. Nothing is tripped and I've turned the breaker on and off and nothing happens. Any ideas? I'm a newbie and don't know what to do!
tbonnot,
I don't know if you have fixed the problem yet but I moved your post here where it should get more attention from other Lexington owners. The Welcome Mat is a great forum but doesn't always get the attention of those able to assist.

__________________

__________________
Great choice for "Living within my means" and camping for one...

2011 Salem Cruise Lite 20RBXL & 2011 Toyota Tundra Dbl Cab
Camping History: 45 Trips / 133 Nights / 3736 Miles
FRF Social Group: Campers of the West
Terier is offline   Reply With Quote
Old 09-19-2015, 02:01 PM   #3
Member
 
dougpatz's Avatar
 
Join Date: Sep 2013
Location: Lakeville, IN
Posts: 46
I have a 2011 Lexi, 283, so I don't know if the same, but my battery disconnect has to be in the OFF position when I run the gen. I had the same issue when I first tried to use generator and turned disconnect knob from ON to OFF and then everything worked.
__________________
Patti Z.
2011 Lexington 283
Husband - Doug
Springer Spaniel - Sheldon
dougpatz is offline   Reply With Quote
Old 09-19-2015, 10:53 PM   #4
FLORIDA F.R.O.G.
 
RickLSmith53's Avatar
 
Join Date: Sep 2012
Location: Mt Olive Shores North RV Community
Posts: 278
A/C Trobs

I know there is a fuse on the 12v side that if blown will not allow the A/C to run. So you have a breaker and a 12v fuse that are needed for the A/C. If they are both OK, then I am not sure from there...
__________________
RickLSmith53 is offline   Reply With Quote
Old 09-21-2015, 11:19 PM   #5
Senior Member
 
Lexi2007's Avatar
 
Join Date: Jun 2014
Posts: 162
Our A/C wouldn't run if the hot water heater switch was on.
__________________
Ken & Val [Lexi's mom] Moczygemba & Tori the dog
Adkins, TX
2017 Coachmen Concord 300 DS [Lexi III]
Lexi2007 is offline   Reply With Quote
Old 09-22-2015, 09:46 AM   #6
FLORIDA F.R.O.G.
 
RickLSmith53's Avatar
 
Join Date: Sep 2012
Location: Mt Olive Shores North RV Community
Posts: 278
Power Problems, A/C, Etc

You have to remember this is an RV with "limited" power capabilities. You have 30 amps total. If the refer is on ac, water heater, air conditioner, your 12v converter/battery charger, and now you use the microwave, poof the breaker trips. I have always used a 50a to 30a pigtail at the power pedestal and plug my 30a coach cable into that. Does it help, I don't know... But I do know you cannot use too many high power draw items at the same time.
RS
__________________
RickLSmith53 is offline   Reply With Quote
Old 11-10-2015, 08:53 PM   #7
Junior Member
 
Join Date: Nov 2013
Posts: 3
the lights are running on your 12 system. Sounds like a problem with the 110 side. Check your breakers, them make sure that you are getting AC to your converter.
__________________

__________________
richardkaren is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:44 AM.