Reply
 
Thread Tools Display Modes
Old 05-27-2015, 10:19 PM   #21
Senior Member
 
mike.t's Avatar
 
Join Date: Sep 2014
Location: Norcal
Posts: 2,005
Correct Turbs m. He has been quite mum on this. He ask for suggestions. We through a bunch of (informative) crap at him and i guess we scared him off.(
__________________

__________________
2015 Salem 27RKSS
2015 Ram 2500 CC 4x4 Cummins
55' Chevy Bel-Air
Burgers on the BBQ and a cold beer
mike.t is offline   Reply With Quote
Old 05-27-2015, 11:31 PM   #22
Too old to be too smart
 
SpringerPop's Avatar
 
Join Date: Apr 2012
Location: La La Land
Posts: 409
Quote:
Originally Posted by bob caldwell View Post
As Turbs asked, if you have 12Volts @ big post on back of Alternator.......12 volt test light would work.
Actually, with the engine running, and just minimal things on (no headlights, wipers, or heater motors), the output from a 6G should be about 14.4 volts (shortly after starting). That's the regulator's "set point".

A good-quality DVM will tell you more.

The OP said he needed to "hit the road" today, so maybe he's somewhere out there on the highway. Or should I say, on the side of the highway.

Pop
__________________

__________________
2005 Terry 250RKS, perfect for the two of us and the pups.
It recently replaced our Flagstaff 21FB (which we still have)

2000 F-350 7.3L CC/LB 4WD Lariat 3.73's
SpringerPop is online now   Reply With Quote
Old 05-27-2015, 11:42 PM   #23
Senior Member
 
mike.t's Avatar
 
Join Date: Sep 2014
Location: Norcal
Posts: 2,005
Well at least some of us are learning something here. Thanks guy's.
__________________
2015 Salem 27RKSS
2015 Ram 2500 CC 4x4 Cummins
55' Chevy Bel-Air
Burgers on the BBQ and a cold beer
mike.t is offline   Reply With Quote
Old 05-28-2015, 12:17 AM   #24
Left Coast
 
Join Date: Dec 2014
Location: vancouver,washington
Posts: 15,649
Send a message via Yahoo to bob caldwell
That's why keeping the subject going is important.....not everybody knows all, and even if you know the answer.....others might not. I think that if subject if refazed or imbleshed on, it sometimes brings up other thoughts and more possible solutions.
__________________
bob caldwell is offline   Reply With Quote
Old 05-28-2015, 08:08 AM   #25
Member
 
Dave T's Avatar
 
Join Date: Oct 2010
Posts: 82
Thanks for the replies. I had to road trip yesterday (Didn't take the Rig) . A road trip today & tomorrow.
It's down to a bad alternator or I'm missed putting back the wire that goes to it. If I did it is well hidden! Easy check if the alternator was easy to get at. This is a Ford E450. I talked to a Ford mechanic & he said I'm missing the lead to the alternator or a bad connection at the battery. Anything I did should not have taken out the alternator but........
__________________
Dave T is offline   Reply With Quote
Old 05-28-2015, 09:29 AM   #26
Member
 
Dave T's Avatar
 
Join Date: Oct 2010
Posts: 82
Found the missing wire! I had it well tucked away . On the road again.
__________________
Dave T is offline   Reply With Quote
Old 05-28-2015, 09:37 AM   #27
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by Dave T View Post
Found the missing wire! I had it well tucked away . On the road again.
Aaaa haaa!
Good job! Happy camping!

TURBS
08 duramax tuned n modded, 32bhok Sabre
2015 camping "9 nights"
__________________
TURBS is offline   Reply With Quote
Old 05-28-2015, 10:50 AM   #28
Senior Member
 
mike.t's Avatar
 
Join Date: Sep 2014
Location: Norcal
Posts: 2,005
Dave you didn't need a "Ford" mechanic to tell you that Turbs said that on the second post of this thread.
__________________
2015 Salem 27RKSS
2015 Ram 2500 CC 4x4 Cummins
55' Chevy Bel-Air
Burgers on the BBQ and a cold beer
mike.t is offline   Reply With Quote
Old 05-28-2015, 10:54 AM   #29
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by mike.t View Post
Dave you didn't need a "Ford" mechanic to tell you that Turbs said that on the second post of this thread.


TURBS
08 duramax tuned n modded, 32bhok Sabre
2015 camping "9 nights"
__________________
TURBS is offline   Reply With Quote
Old 05-28-2015, 11:24 AM   #30
Left Coast
 
Join Date: Dec 2014
Location: vancouver,washington
Posts: 15,649
Send a message via Yahoo to bob caldwell
Quote:
Originally Posted by mike.t View Post
Dave you didn't need a "Ford" mechanic to tell you that Turbs said that on the second post of this thread.
Yea but, Ford has a language only they understand.....GM and DODGE speak ENGLISH.
__________________

__________________
bob caldwell is offline   Reply With Quote
Reply

Tags
charging

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:48 PM.