Reply
 
Thread Tools Display Modes
Old 04-04-2015, 05:45 PM   #1
Junior Member
 
drron's Avatar
 
Join Date: Nov 2013
Posts: 17
gray and black tanks don't register on panel

I have a 2006 Lexington GTS, everything registers on the panel except the black and gray tanks. Is there a fuse somewhere for those 2 tanks?
Thanks
__________________

__________________
drron is offline   Reply With Quote
Old 04-27-2015, 02:22 PM   #2
FLORIDA F.R.O.G.
 
RickLSmith53's Avatar
 
Join Date: Sep 2012
Location: Mt Olive Shores North RV Community
Posts: 278
Tank Gauges

I was having trouble with my black tank never changing from 1/4 full. So I dumped 2 large bags of ice down the toilet, added some water, and went for a swishy ride. The ice cleaned my sensors and all is well now. I have added a black tank flush kit since then.
Rick Smith
__________________

__________________
RickLSmith53 is offline   Reply With Quote
Old 04-28-2015, 12:10 PM   #3
Junior Member
 
drron's Avatar
 
Join Date: Nov 2013
Posts: 17
Good idea, I had a bad circuit board in the control center.
The manufacturer sent me a new one for $29 , installed it myself and saved an expensive trip to Camping World repair shop
__________________
drron is offline   Reply With Quote
Reply

Tags
black, black tank, tank

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:23 AM.