Thread Tools Display Modes
Old 11-07-2011, 07:46 AM   #1
Junior Member
Join Date: Nov 2011
Posts: 1
2009 2860ds Electric issue Front TV

I have no power at the front tv, it is mounted on cabinet door and electrical and cable hookup is inside the cabinet.

I have no power, checking conductivity - it flashes 1800 and zeros out thru the plugs with no breaker on.

Everything else seems to work, plugged into wall socket with no GFI, all works.

All work with a GFI, until inverter comes on, the it breaks the GFI.

Wiring seems to go into cabinet and towards the wall and down, yet cannot find wire beneath.

Any help or suggestions would be greatly appreciated.

sniklact is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:28 PM.