Reply
 
Thread Tools Display Modes
Old 10-17-2015, 02:00 PM   #1
Junior Member
 
Join Date: Jul 2015
Posts: 8
2015 3010ds A/C

I have a 2015 3010ds. When I turn the A/C on, it will run for 15-30 minutes then the fan shuts off for 15-20 seconds but the compressor keeps running. It keeps repeating this as long as it is running. I took it back to the dealer and they replaced a part. When I took it home and started it, it does the same thing. It is back at the dealer.
__________________

__________________
AlanE is offline   Reply With Quote
Old 10-17-2015, 03:11 PM   #2
Senior Member
 
Join Date: Jun 2014
Posts: 268
It does that because you have the fan on auto. Put the fan in lo or hi and it won't cycle like that.
__________________

__________________
Brian217 is offline   Reply With Quote
Old 10-17-2015, 04:37 PM   #3
Junior Member
 
Join Date: Jul 2015
Posts: 8
2010 3010ds A/C

Brian217, thanks for the info. Do you know why it does that. I have had several other RV.s that had heat pump/ac units and none acted that way.I will pass this on to the dealer. Alan
__________________
AlanE is offline   Reply With Quote
Old 10-18-2015, 09:11 AM   #4
Senior Member
 
Join Date: Dec 2011
Location: Collinsville, IL
Posts: 830
When the fan is set to auto, it will change from Hi to Low as needed to meet the demands for cooling. When it switches from one to the other, the fan stops (compressor keeps running) then the fan restarts at the other speed. Happens when it is shifting up to high or down to Low. This is normal operation and not a problem. If you listen carefully, you will note that the fan speed has changed before and after the pause.

Also on many units, when in heat pump mode, it will start the compressor and then after a short delay, the fan will start. Seems to be just the opposite in AC mode. Fan starts first then compressor kicks on. All normal.


2012 Forest River Sunseeker 2300 Chevy
__________________
2012 Forest River Sunseeker 2300 Chevy
RvBill3 is offline   Reply With Quote
Old 10-18-2015, 12:04 PM   #5
Junior Member
 
Join Date: Jul 2015
Posts: 8
RvBill3, thanks for that info. I will let the dealer know this. They already replaced a part that didn't have to be replaced. I would have thought they would know this. Again thanks to you and Brian217 for the help.
__________________
AlanE is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:33 PM.