Reply
 
Thread Tools Display Modes
Old 08-20-2014, 09:06 AM   #1
Senior Member
 
Join Date: Jul 2014
Posts: 299
ac/heater thermo

we have a 2014 2860 how do we control the temp, we put the setting on cool say 70 but ac will run all the time, is there away that it works like in a home auto on/off ?
__________________

__________________
retired on a mountain is offline   Reply With Quote
Old 08-20-2014, 09:15 AM   #2
Senior Member
 
Join Date: Feb 2012
Location: Wisconsin
Posts: 9,505
Is the compressor running all the time or just the fan? Check to make sure your fan is set to 'AUTO' ?
__________________

__________________
Wiscampsin is online now   Reply With Quote
Old 08-20-2014, 10:25 AM   #3
Senior Member
 
Join Date: Jun 2014
Location: Gaylord, MI
Posts: 156
What's the outdoor temps?
__________________
biznsa is offline   Reply With Quote
Old 08-20-2014, 10:56 AM   #4
Senior Member
 
Join Date: Jul 2014
Posts: 299
yes compresser is running temps at night 60s days 80s if i lower set point to 60 let it run for a hr then change temp setting to auto 70 it schould turn off but it doesn't seems to blow warmer air out ac ducts the unit does blow cold air, might need to get temp gauge put next to thermostat to check temps
__________________
retired on a mountain is offline   Reply With Quote
Old 08-20-2014, 10:59 AM   #5
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,336
Sounds like fan is set to on instead of auto.

TURBS

"SABRE OWNERS UNITED"
__________________
TURBS is offline   Reply With Quote
Old 08-20-2014, 03:24 PM   #6
Senior Member
 
Join Date: Jan 2014
Posts: 311
Quote:
Originally Posted by retired on a mountain View Post
yes compresser is running temps at night 60s days 80s if i lower set point to 60 let it run for a hr then change temp setting to auto 70 it schould turn off but it doesn't seems to blow warmer air out ac ducts the unit does blow cold air, might need to get temp gauge put next to thermostat to check temps

If the fan is set to auto, then yes it should cut off after a delay of maybe 30 seconds. If the fan is set to on the compressor cuts off but the fan keeps running. Personally I like the fan on all the time as it seems less intrusive to me (esp at night) than cutting on and off. But, that point aside, if you are sure the fan is on auto and sure that the compressor keeps running then I would think bad thermostat. It could be something else but I like to start with the cheap and easy fixes first.
__________________
jrwalkerpa1 is offline   Reply With Quote
Old 08-20-2014, 07:43 PM   #7
Senior Member
 
tmhyer's Avatar
 
Join Date: Apr 2014
Posts: 299
Having it set to 70 is pretty low. Try raising it
__________________
tmhyer is offline   Reply With Quote
Old 08-22-2014, 10:12 AM   #8
Senior Member
 
Join Date: Jul 2014
Posts: 299
ok thanks ill try this weekend
__________________
retired on a mountain is offline   Reply With Quote
Old 08-31-2014, 09:34 AM   #9
Senior Member
 
Join Date: Jul 2014
Posts: 299
Ok seems to be ok now I might of bad setting set to auto fan thanks
__________________

__________________
retired on a mountain is offline   Reply With Quote
Reply

Tags
heater

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:24 PM.