Reply
 
Thread Tools Display Modes
Old 04-07-2018, 12:35 PM   #1
Junior Member
 
Join Date: Oct 2015
Posts: 3
Awning problems

When the comes in it reaches about half way in and a loud noise coming from the back of the awning as if the motor was having trouble pulling the awning it. It does it whether we are plugged into shore power or using battery power. Any suggestions. We have a 2016 2860DS.
__________________

Wheels61 is offline   Reply With Quote
Old 04-07-2018, 12:38 PM   #2
Denver To Yuma In 90 Days
 
Join Date: Mar 2018
Location: Yuma, Arizona
Posts: 3,882
Quote:
Originally Posted by Wheels61 View Post
When the comes in it reaches about half way in and a loud noise coming from the back of the awning as if the motor was having trouble pulling the awning it. It does it whether we are plugged into shore power or using battery power. Any suggestions. We have a 2016 2860DS.
Might just need a little lube...
__________________

JohnD10 is offline   Reply With Quote
Old 04-10-2018, 09:01 PM   #3
Senior Member
 
Join Date: Apr 2014
Posts: 153
Sounds like the motor is on it's way out. Mine started making noise before it finally quit and had to be replaced.
I hope your noise is something else. I didn't see any lubrication points in the awning.
jst3 is offline   Reply With Quote
Reply

Tags
awning

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:40 AM.