Reply
 
Thread Tools Display Modes
Old 08-30-2015, 11:07 AM   #1
Senior Member
 
hockeytownmom's Avatar
 
Join Date: Feb 2011
Location: South Lyon, MI
Posts: 1,124
Fresh water tank

I'm having a hard time putting water in the tank. It just comes right back out. Other times, no problem at all. I can't figure out what's going on. Anyone else experience this?
__________________

__________________
Kristina & Family
2015 Sunseeker 3170ds
'13 Honda Pilot -Kar Kaddy 3

Nights camped in 2011/36, 2012/9, 2013/24, 2014/27; 2015/50 2016: 34
hockeytownmom is offline   Reply With Quote
Old 08-30-2015, 11:13 AM   #2
Senior Member
 
nomad297's Avatar
 
Join Date: Jul 2015
Posts: 1,241
I don't have a problem like you, but I bought this filler for my fresh water tank. It's really great because it twists and locks onto the opening and there is a short hose to get the water flowing where it's supposed to. It seems expensive for what it is, but it was well worth it for me.

Secure-Fill - SNL SNL1SF - Faucets & Inlets - Camping World

Bruce
__________________

__________________
2016 Rockwood Windjammer 3029W Diamond
2015 Chevy 3500HD LTZ 6.0 Crew Cab 4x4 Long Bed 4.10:1 SRW
nomad297 is offline   Reply With Quote
Old 08-30-2015, 11:27 AM   #3
geezer with gadgets
 
757Dave's Avatar
 
Join Date: Feb 2015
Location: SE Virginia
Posts: 461
Quote:
Originally Posted by hockeytownmom View Post
I'm having a hard time putting water in the tank. It just comes right back out. Other times, no problem at all. I can't figure out what's going on. Anyone else experience this?
I was getting ready to ask the same question!

I haven't had a problem until yesterday. I put a little water in, then it just gurgles out, I stop until all is calm, put a little more it, etc...

Looking for a solution also.

Thanks for asking hockeytownmom!

__________________


Sent from my Atari 2600
2011 Sunseeker 3170ds "Ladybug"
2017 Jeep Grand Cherokee TOAD
Days camped 2015: 37; 2016: 66; 2017: 86
757Dave is offline   Reply With Quote
Old 08-30-2015, 11:59 AM   #4
Senior Member
 
Join Date: Apr 2013
Posts: 568
Try slowing up the flow. I find that sometimes the hose in the input blocks the airflow (I know there is a air relief) but I think the input hose from the connection into the tank cannot handle the high flow that comes from a hose. That is why it fails sometimes. Different flow rate. Easy and worth a try.
__________________

2013 Ford F-350 SD Diesel, 4X4, Crew Cab, Lariat
Sabre 2014 32RCTS, Pullrite Superglide 2900 18K
Davidceder is offline   Reply With Quote
Old 08-30-2015, 01:06 PM   #5
Senior Member
 
hockeytownmom's Avatar
 
Join Date: Feb 2011
Location: South Lyon, MI
Posts: 1,124
I had the.pressure turned down very low, though.
__________________
Kristina & Family
2015 Sunseeker 3170ds
'13 Honda Pilot -Kar Kaddy 3

Nights camped in 2011/36, 2012/9, 2013/24, 2014/27; 2015/50 2016: 34
hockeytownmom is offline   Reply With Quote
Old 08-30-2015, 01:08 PM   #6
Senior Member
 
hockeytownmom's Avatar
 
Join Date: Feb 2011
Location: South Lyon, MI
Posts: 1,124
That is really neat, I'll be picking one of those up.
__________________
Kristina & Family
2015 Sunseeker 3170ds
'13 Honda Pilot -Kar Kaddy 3

Nights camped in 2011/36, 2012/9, 2013/24, 2014/27; 2015/50 2016: 34
hockeytownmom is offline   Reply With Quote
Old 08-30-2015, 03:55 PM   #7
Senior Member
 
nomad297's Avatar
 
Join Date: Jul 2015
Posts: 1,241
Quote:
Originally Posted by hockeytownmom View Post
That is really neat, I'll be picking one of those up.
Picking up what? One of the Secure Fills I linked to?

Bruce
__________________
2016 Rockwood Windjammer 3029W Diamond
2015 Chevy 3500HD LTZ 6.0 Crew Cab 4x4 Long Bed 4.10:1 SRW
nomad297 is offline   Reply With Quote
Old 08-30-2015, 05:52 PM   #8
Senior Member
 
Join Date: Oct 2012
Posts: 121
I had the same problem as you last month. Tried putting it in really slow and also using a funnel I bought from an RV store and nothing worked. Finally took it in and the fill hose was positioned like a rolling highway. They fixed the hose on two ends for better flow and it goes in fine now.
__________________
Bednarski1 is offline   Reply With Quote
Old 08-30-2015, 06:03 PM   #9
Senior Member
 
Blackhat6mike's Avatar
 
Join Date: Dec 2014
Location: St Simons Island, GA
Posts: 1,204
Sounds like your tank vent is stopped up, probably with water forming an air-lock. Blow the vent out and try again. Many times, when the trailer is moved around, water will flow into the vent tube and stop venting. You may also have a low point in your vent line.
__________________
Aviator Wright Flyer #1919
Army Pathfinder Vietnam, 3 tours
DAV, MOPH, VFW, NRA, 1stCav. ABN
Blackhat6mike is offline   Reply With Quote
Old 08-30-2015, 09:40 PM   #10
Member
 
knockando's Avatar
 
Join Date: May 2015
Posts: 98
I would put a beer on it that you have a low spot on the fill hose that runs to the tank. Same thing happened to us until I got under the bed and noticed the line had a big sag. Propped it up with a 3" pvc and now we can fill in about 5 min!
__________________

__________________
knockando is offline   Reply With Quote
Reply

Tags
fresh water, tank, water, water tank

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:07 AM.