Reply
 
Thread Tools Display Modes
Old 06-26-2014, 10:35 AM   #1
Senior Member
 
Mike & Molly's Avatar
 
Join Date: Apr 2013
Location: New York
Posts: 120
Front/Rear TV Reception

This one has got me stumped.
After setting up the antenna & programming both TV's we will get the same stations programmed into both the TV's. But at times while watching, we will get one station on the front TV but not on the rear TV (same channel) - (no signal) (even thought both are programmed). Only one antenna and the buttons on the switch box are set up correctly.
Any guess's out there? Thanks
__________________

__________________
Mike & Molly is offline   Reply With Quote
Old 06-26-2014, 12:07 PM   #2
GM
 
bclemens's Avatar
 
Join Date: May 2011
Location: Elkhart, IN
Posts: 7,098
Are you talking over the air channels? Is it just the "rear" tv that loses the channel or will the rear get the signal and the front go out?

With digital signals you either have it or your don't in most cases...so instead of static it just goes blank. With all the splitting of coax to feed all the TV's, maybe one TV has "just" got a signal on the front and after splitting it is not enough in the rear. That would be my only guess...other than a loose connection.
__________________

__________________
PLEASE do not send questions via Private Message. Post questions in the forum as a new thread so that other users can benefit from the answers. Use Private Messages for sensitive information only. Our owners manuals are available online and via iPhone/Android Apps. http://www.dynamaxcorp.com/OnlineManual.aspx
bclemens is offline   Reply With Quote
Old 06-26-2014, 12:31 PM   #3
Senior Member
 
Join Date: Jan 2014
Posts: 110
Quote:
Originally Posted by Mike & Molly View Post
This one has got me stumped.
After setting up the antenna & programming both TV's we will get the same stations programmed into both the TV's. But at times while watching, we will get one station on the front TV but not on the rear TV (same channel) - (no signal) (even thought both are programmed). Only one antenna and the buttons on the switch box are set up correctly.
Any guess's out there? Thanks
I had a similar problem. Reception was great on front TV (2006 26FS) and lousy on the rear TV sometimes. Other times it was good on both. I finally figured it out. There is a splitter somewhere (mine was in the wall behind the radio system). The coaxial cable going to the rear TV was loose. I put a new connector on it since the old one seemed stripped. No problems since.
__________________
limblips is offline   Reply With Quote
Old 06-26-2014, 01:28 PM   #4
Senior Member
 
Mike & Molly's Avatar
 
Join Date: Apr 2013
Location: New York
Posts: 120
That's the strange part. For example, the rear TV will be receiving Channel 5 we'll say, But the front one won't. And it's a intermittent problem. You are right about digital signals though. Kind of makes you miss the old "ghost" effect.
__________________
Mike & Molly is offline   Reply With Quote
Old 06-30-2014, 10:48 PM   #5
Member
 
Join Date: Mar 2008
Posts: 54
Check the 90 degree coax connector on the back of the TV. Both of mine were loose. After tightening, I got all the channels.
__________________
lowreyfarris is offline   Reply With Quote
Old 07-06-2014, 01:13 PM   #6
Love My Sunseeker
 
DXSMac's Avatar
 
Join Date: Dec 2007
Location: Pacific Northwest
Posts: 788
Same as Low Rey except mine weren't loose, just cheap. I replaced with better high quality ones and reception was better.

But as for getting it on front but not back, I found that was an issue when the TV's were different brands. For example, last RV had Sony up front and Jensen in the back. Sometimes I would get a channel on front but not the back and vice versa. My current TV has all Jensens and I'm pleased. I don't have that problem any more.
__________________
JJ only, my cat went to Rainbow Bridge July 2015

I love my Sunseeker, when I'm on a trip I don't wanna go home!!!"

Total days camping each year: AS MUCH AS POSSIBLE!
DXSMac is offline   Reply With Quote
Old 07-06-2014, 08:59 PM   #7
Member
 
Terrie's Avatar
 
Join Date: Oct 2013
Location: Charlotte MI
Posts: 56
Question for BClemens....have a 2014 2860 w/entertainment center in front. How can I access the back in order to check connections to make sure everything is tight. TV reception is not good, not able to get many stations and even got the Wingard booster antenna.
__________________

__________________
Terrie is offline   Reply With Quote
Reply

Tags
reception, tv reception

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:35 AM.