Reply
 
Thread Tools Display Modes
Old 08-17-2014, 08:06 PM   #31
Member
 
Join Date: Jun 2014
Posts: 47
After the oil change. I started the generator with no load and it died in 10 minutes. I used onamaxClick image for larger version

Name:	ImageUploadedByForest River Forums1408320015.923042.jpg
Views:	133
Size:	691.6 KB
ID:	60787 and put in 1.6 quarts. I checked the oil level and it is perfect.

I restarted the generator and let it run for 5 min then I started the A/C and it died again (A/C on 70 degrees).

I restarted the generator after it died and let it run for 15 minutes (it was still warm since I ran it for 2 hours before the oil change) then started the A/C but I started the A/C at 80 degrees (so it would not kick on). The I decreased the temperature by 1 until the A/C turned on (75 degrees) and it worked again.

What the heck is going on?

Thanks for your help guys,

Jeff


Sent from my iPad using Forest River Forums
__________________

__________________
Jlklingejr is offline   Reply With Quote
Old 08-17-2014, 08:19 PM   #32
Senior Member
 
Join Date: Feb 2013
Location: iowa
Posts: 281
At this point with 20 hrs on it I would get it to an onan dealer for warranty work. There is no way this generator should not do what you want it to.
__________________

__________________
lbrunning is offline   Reply With Quote
Old 08-17-2014, 08:23 PM   #33
Member
 
Join Date: Jun 2014
Posts: 47
I'm thinking the same.

Thanks.

I will reply when warranty work reveals the cause of this issue.


Sent from my iPhone using Forest River Forums
__________________
Jlklingejr is offline   Reply With Quote
Old 08-17-2014, 10:40 PM   #34
Senior Member
 
wesslvm's Avatar
 
Join Date: Apr 2013
Posts: 202
I'll bet you suffer from a failing fuel pump.


2014 Sunseeker 3050S

Sent from my iPad using Forest River Forums
__________________
2014 Sunseeker 3050S
Honda CRV (TOAD)
wesslvm is offline   Reply With Quote
Old 08-18-2014, 12:46 PM   #35
Member
 
Join Date: Oct 2010
Posts: 95
Make sure you have sufficient gas. The generator won't work if the tank is near empty.
I warm up the generator just 5 minutes, then turn on the ac. Never had a problem.
Test using microwave only (no fans, fridge, water pump, water heater, etc).
If the generator is under warranty, call the dealer service dept and ask for advice. Bottom line is you don't want to spend any money and the thing should work correctly.
__________________
davegood is offline   Reply With Quote
Old 08-21-2014, 08:50 AM   #36
Senior Member
 
trdutch's Avatar
 
Join Date: Jul 2014
Location: Lake Wylie
Posts: 487
My brand new gen ran rough and stalled the first time I put air on
This unit sat on the lot for a year and the carberator gum up easily
I ran a batch or sea foam through the fuel system and ran the gen un loaded for a few hours and she purrs like a kitten
With a load
__________________
I never saw a Hearse towing a Trailer
'71 Dads VW camper pop up Van
'78.....tents
'93 Coleman pop ups (I'm Dad)
'04 Fleetwood Jamboree 26q
'14 Sunseeker 2860DS
trdutch is offline   Reply With Quote
Old 08-21-2014, 10:10 AM   #37
Senior Member
 
mud yapster's Avatar
 
Join Date: Aug 2014
Location: Texas
Posts: 1,162
Make sure your unit is level when running the generator I had a buddy's generator cutting off and not wanting to run and he was trying to run it at the baseball game parking lot and his unit was way out of level. We leveled his RV and it ran perfect after that. Just a thought to try if your unit is way out of level.
__________________
2014 Palomino Columbus 3650TH
435AH 12V VMax Charge Tanks, 520 watt Monocrystilline Solar Array, Morningstar MPPT TS-60 CC,Morningstar Remote,Cotek True Sine Wave Inverter,Cotek Remote Controller,50amp Progressive Hardwire Surge Protector
2015 Dodge 3500 6.7L 4X4
2011 CanAm Commander XT 1000
mud yapster is offline   Reply With Quote
Old 08-21-2014, 10:41 AM   #38
Member
 
Join Date: Jun 2014
Posts: 47
Thanks for all of the input guys. I am taking it in on Monday. I never mentioned it gives me a fault code 36. I did everything in the manual for that fault code.

I'll let you guys know what Cummins finds on Monday.


Sent from my iPhone using Forest River Forums
__________________
Jlklingejr is offline   Reply With Quote
Old 08-21-2014, 11:21 AM   #39
Senior Member
 
mud yapster's Avatar
 
Join Date: Aug 2014
Location: Texas
Posts: 1,162
Thanks, keep us informed I may have the same problem one day. Good luck
__________________
2014 Palomino Columbus 3650TH
435AH 12V VMax Charge Tanks, 520 watt Monocrystilline Solar Array, Morningstar MPPT TS-60 CC,Morningstar Remote,Cotek True Sine Wave Inverter,Cotek Remote Controller,50amp Progressive Hardwire Surge Protector
2015 Dodge 3500 6.7L 4X4
2011 CanAm Commander XT 1000
mud yapster is offline   Reply With Quote
Old 08-25-2014, 03:01 PM   #40
Member
 
Join Date: Jun 2014
Posts: 47
UPDATE:

I just got back from a Cummins Onan Service center. The generator checked out 100% fine. He hooked up to a load bank and maxed it out at 4000kW and the genset worked great. He even overloaded it to check the 30A and it worked. I told him of the issue I was having that it would cut off when the AC is turned on (with no other loads). He told me he ran the AC just fine.

I went with the service tech to the RV and started the generator. I let it run for 10 minutes (to let the AC decompress) and tried the AC and it died. We tried a couple more times and it ended up working again. I ran the gen/AC for the 2 hour ride home to exercise the generator.

I am guessing it is the AC unit. I have an appointment with Dometic today at 3pm. I'll let you know what they say. I am fearful they will say the AC is fine then I will be back to square one since the problem may be intermittent.

So frustrating......
__________________

__________________
Jlklingejr is offline   Reply With Quote
Reply

Tags
air conditioner, generator

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:03 PM.