Reply
 
Thread Tools Display Modes
Old 07-10-2016, 08:37 PM   #1
Junior Member
 
everik3006's Avatar
 
Join Date: Apr 2013
Posts: 16
Generator onan q4000

My generator have a normal sound. She work for a toaster with up and down idle. But when put ON, a/c After 30 seconds everything shut down, with error code 13. Do you have a idea with is my problem. ??? Im in holiday with my family in VA for 6 days ago, and i need my generator and A/C for the rest of the holiday. Help us please !

Thanks in advance.



Envoyé de mon iPad à l'aide de Forest River Forums
__________________

__________________
everik3006 is offline   Reply With Quote
Old 07-10-2016, 10:43 PM   #2
Member
 
17Racer's Avatar
 
Join Date: Oct 2015
Posts: 90
I do not know that much on trouble shooting the Gen, but code 13 means under voltage. Either you may be trying to run to much or it will need a tech to work on it. If you want to run the air then try with everything else off. Sorry that is the most I know.
__________________

__________________
2014 Forester 2301 - Chevy
17Racer is offline   Reply With Quote
Old 07-10-2016, 10:47 PM   #3
Senior Member
 
dan-nickie's Avatar
 
Join Date: Feb 2014
Location: Dallas TX
Posts: 1,506
Try switching your water heater from Electric to propane.
__________________
Dan
2014 Berkshire 390RB-60
dan-nickie is offline   Reply With Quote
Reply

Tags
generator

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:05 PM.