Reply
 
Thread Tools Display Modes
Old 04-12-2013, 10:54 PM   #21
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Were u using a remote starter switch in the coach?
On my bosses class a there's a remote switch in the coach but also another switch in the gennie compartment.
__________________

__________________
TURBS is offline   Reply With Quote
Old 04-12-2013, 10:59 PM   #22
Senior Member
 
MotocrossCamper's Avatar
 
Join Date: Nov 2010
Posts: 653
Yep, I was using the remote start. I went to check the one directly on the genny but no power there either.

Click image for larger version

Name:	image-2844738269.jpg
Views:	64
Size:	42.0 KB
ID:	27759

Inside my battery compartment I have power to that starter relay but nothing to those 3 breakers
__________________

__________________
MotocrossCamper is offline   Reply With Quote
Old 04-12-2013, 11:06 PM   #23
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Where that small terminal is on the starter relay is there power to that when start button is pushed?
Normally you would have power to one of the big terminals on relay until that little terminal is energized from start switch then it energizes the other big terminal on starter relay.
__________________
TURBS is offline   Reply With Quote
Old 04-12-2013, 11:07 PM   #24
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
You may not hhave power to those three circuit breakers until gennie is running.
__________________
TURBS is offline   Reply With Quote
Old 04-12-2013, 11:11 PM   #25
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
I don't want to tell you what to do here but.
If that is infact the gennie starter relay you should be able to jump across the to big terminals and it should start the gennie.
I just don't want you to mess something up especially this late at night.

What's weird is you have no 12v power from batteries.
__________________
TURBS is offline   Reply With Quote
Old 04-12-2013, 11:24 PM   #26
Senior Member
 
MotocrossCamper's Avatar
 
Join Date: Nov 2010
Posts: 653
I though about jumping it but I'm not sure if that will solve my no fridge and no furnace problem. I think they both require 12 volt power
__________________
MotocrossCamper is offline   Reply With Quote
Old 04-12-2013, 11:28 PM   #27
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by MotocrossCamper View Post
I though about jumping it but I'm not sure if that will solve my no fridge and no furnace problem. I think they both require 12 volt power
Well with gennie running fridge should switch to 110 power ? But alas the circuit board I believe still runs on 12v.

There's a 12v fuse and fairly large somewhere that has blown .
Ill see if I can find a pic of what you might need to look for.
Brb
__________________
TURBS is offline   Reply With Quote
Old 04-12-2013, 11:34 PM   #28
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Maybe something of this nature?


Name:   images-2.jpeg
Views: 84
Size:  5.1 KB
__________________
TURBS is offline   Reply With Quote
Old 04-12-2013, 11:44 PM   #29
Senior Member
 
MotocrossCamper's Avatar
 
Join Date: Nov 2010
Posts: 653
I will investigate tomorrow but I started the RV for heat and the 12 bolt power mysteriously came back. I know it wasn't dead batteries because I checked them. Huh.... O well, all is good right now!
Thank you guys!!!!
__________________
MotocrossCamper is offline   Reply With Quote
Old 04-12-2013, 11:45 PM   #30
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by MotocrossCamper View Post
I will investigate tomorrow but I started the RV for heat and the 12 bolt power mysteriously came back. I know it wasn't dead batteries because I checked them. Huh.... O well, all is good right now!
Thank you guys!!!!
Let me know what you find tomorrow!

Good luck!
__________________

__________________
TURBS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:41 AM.