Reply
 
Thread Tools Display Modes
Old 11-12-2013, 09:09 PM   #21
Member
 
Join Date: Jul 2013
Posts: 63
As the previous post said, I hear the sound while moving. Typically going slow (eg. parking) over an uneven lot or road. Usually never hear it when going down the road. Makes me think the unit is flexing one way or the other. I have it scheduled to go in for service at the end of the month. I hoping it just might be an adjustment on the slide or something. When the unit is sitting still with the slide in or out - no noise what so ever.
__________________

__________________
johnlantz is offline   Reply With Quote
Old 11-13-2013, 05:17 AM   #22
Senior Member
 
NCIC105's Avatar
 
Join Date: Jul 2013
Posts: 139
Same as my unit.
__________________

__________________
NCIC105 is offline   Reply With Quote
Old 11-18-2013, 10:08 PM   #23
Member
 
Join Date: Jul 2013
Posts: 63
On our last trip for the season this past weekend, the slide stopped going out about 5 inches before it was fully extended. I had to pull the panel off under the stove and do the reset thing (press button 6 times and hold it on the 7th). After that I was able to bring it in and then put it out. NOTE - after the reset trying to go out did nothing. I had to bring it in first and then go out.

This is the second time this year I've had to reset the motor(s) this year. I wonder if the slide is slightly out of allignment and is contributing to the creaking noise.

To the others with the creaking noise, have you ever had to "reset" the slide motor?

I will definitely mention this when taking it to the dealer.
__________________
johnlantz is offline   Reply With Quote
Old 11-19-2013, 06:01 AM   #24
Senior Member
 
NCIC105's Avatar
 
Join Date: Jul 2013
Posts: 139
I have not had to reset the slide yet..
__________________
NCIC105 is offline   Reply With Quote
Old 12-05-2013, 08:14 AM   #25
Member
 
Join Date: Jul 2013
Posts: 63
My service to get the RV into the shop is Dec 20th (I guess they are busy). I'll be sure to let you all know if they fix the creaking noise.
__________________
johnlantz is offline   Reply With Quote
Old 12-05-2013, 09:42 AM   #26
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,258
Just a thought- do you have the wheel cover simulators on the coach? I noticed a creaking noise when going slow and it turned out to be the wheel simulators on the front wheels. I took the simulators off and put some of the foam insulation that you get for doors and windows at Lowes that has a sticky side and placed that around the inside of the wheel cover. Solved my problem.
__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is online now   Reply With Quote
Old 12-14-2013, 09:38 AM   #27
Junior Member
 
Join Date: Aug 2013
Posts: 3
Hi there. My case might be a little too specific and unrelated to the issue/request here. I've got a 2013 3170 and after first trip heard creaking under driver side area, especially when "leaning in" to the driver side when in motion. I took it to a specialty ford truck repair shop (since dealer said it must be chassis related).

The ford repair found the bigfoot jack on the driver side was mounted just slightly touching the frame and it was causing the creaking. He said it needed to be handled by the dealer - brought to dealer, they adjusted and it was fine.

Again, may not be related to what you're seeing but in the event it happens to someone else, thought worth sharing.
__________________
shoppi is offline   Reply With Quote
Old 12-14-2013, 10:52 AM   #28
Senior Member
 
NCIC105's Avatar
 
Join Date: Jul 2013
Posts: 139
Quote:
Originally Posted by shoppi View Post
Hi there. My case might be a little too specific and unrelated to the issue/request here. I've got a 2013 3170 and after first trip heard creaking under driver side area, especially when "leaning in" to the driver side when in motion. I took it to a specialty ford truck repair shop (since dealer said it must be chassis related).

The ford repair found the bigfoot jack on the driver side was mounted just slightly touching the frame and it was causing the creaking. He said it needed to be handled by the dealer - brought to dealer, they adjusted and it was fine.

Again, may not be related to what you're seeing but in the event it happens to someone else, thought worth sharing.

Thanks....Very interesting...Once the rain stops I will be under mine to see it that may be my issue.
__________________
NCIC105 is offline   Reply With Quote
Old 01-30-2014, 07:41 PM   #29
Senior Member
 
NCIC105's Avatar
 
Join Date: Jul 2013
Posts: 139
Anyone ever discover what the issue was?
__________________
NCIC105 is offline   Reply With Quote
Old 01-30-2014, 07:58 PM   #30
Member
 
Join Date: Jul 2013
Posts: 63
Mine is still in the shop. They were doing a bunch of little things, one if which was the creaking noise. Lets hope they find something. Hopefully I will have it back in a few weeks. I said there was no rush since it's not camping season. I will let you all know the status.
__________________

__________________
johnlantz is offline   Reply With Quote
Reply

Tags
305

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:17 PM.