Reply
 
Thread Tools Display Modes
Old 05-15-2015, 04:33 PM   #1
Senior Member
 
Join Date: Jun 2014
Posts: 268
TV issues

I have a 2015 Sunseeker 3010. 3rd trip out. 2 campgrounds before this no problems with auto scanning for cable. This campground does not work. Owners of campground said the cable is fine and would have to be hooked directly to the tv and not hooked to the outside. Our 2013 we didn't have this issue at this same campground. Owner said some newer ones work and some don't. Seems strange to me. On a different note, I tried using the antenna to get local stations and nothing came in. I tried turning the power switch on the side of the control inside and no lights come on. I don't have my manual with me. Are these lights suppose to come on? It's the newer style antenna. It says King/Jack on the control.
__________________

__________________
Brian217 is offline   Reply With Quote
Old 05-15-2015, 07:28 PM   #2
GM
 
bclemens's Avatar
 
Join Date: May 2011
Location: Elkhart, IN
Posts: 7,098
There are two buttons. One on the antenna itself and then the main power on the 12V outlet itself.

So find out where the TV plugs in. On the side of that plate (towards the outside wall) there is a little black button. That MUST be on to scan for over the air channels. That MUST be OFF to get cable.
__________________

__________________
PLEASE do not send questions via Private Message. Post questions in the forum as a new thread so that other users can benefit from the answers. Use Private Messages for sensitive information only. Our owners manuals are available online and via iPhone/Android Apps. http://www.dynamaxcorp.com/OnlineManual.aspx
bclemens is offline   Reply With Quote
Old 05-15-2015, 08:28 PM   #3
Senior Member
 
Join Date: Jun 2014
Posts: 268
Thanks Brian. That took care of the antenna question. I'm surprised the cable doesn't work though. I have a feeling it's the campground since it worked at other ones. They said we aren't the first ones to have this problem.
__________________
Brian217 is offline   Reply With Quote
Old 05-22-2015, 08:18 AM   #4
Senior Member
 
Join Date: Jun 2014
Posts: 268
We're back at the same campground this weekend. We kept our motorhome here for the week. I got a cable box from the campground to make the cable TV work. It still did not work, so I figured maybe my cable outside went bad so I went out and got a new cable. Still nothing. I also connected the cable outside to the campsite next door and it did not work. I took the 3 screws out of the outside terminal thinking maybe the connection came loose from there, but I think there is caulk behind it because it wouldn't come off and it was raining and I didn't want to have water get in behind it. Is there a way to get to the connection from behind the wardrobe in the bedroom or do I have to remove the outside cover? I checked all the connections in at the tv's and everything seems tight. Antenna does work.
__________________
Brian217 is offline   Reply With Quote
Old 05-22-2015, 08:37 AM   #5
Member
 
Join Date: Jan 2015
Location: Greer, SC
Posts: 65
Did you go into the TV menu and change the antenna setting from over the air to cable?
__________________
martinto is offline   Reply With Quote
Old 05-22-2015, 09:06 AM   #6
Senior Member
 
Join Date: Jun 2014
Posts: 268
Sorry, I should have said everything I did. I put both rear and front TV on cable and did the auto scan. Antenna button is off at the front when trying to get cable to work. The only thing I can think of is that something came loose since our last trip because cable worked at 2 other campgrounds.
__________________
Brian217 is offline   Reply With Quote
Old 05-22-2015, 09:29 AM   #7
GM
 
bclemens's Avatar
 
Join Date: May 2011
Location: Elkhart, IN
Posts: 7,098
Try hooking it directly to the back of the TV. That will tell you for sure.
__________________
PLEASE do not send questions via Private Message. Post questions in the forum as a new thread so that other users can benefit from the answers. Use Private Messages for sensitive information only. Our owners manuals are available online and via iPhone/Android Apps. http://www.dynamaxcorp.com/OnlineManual.aspx
bclemens is offline   Reply With Quote
Old 05-22-2015, 10:18 AM   #8
Senior Member
 
Join Date: Jun 2014
Posts: 268
I just got done hooking directly to the outside TV. Still nothing. I'm convinced it's the campground. After returning the cable box to the front desk it sounds like many people have this problem. She tried blaming it on cheaper wire being used in the campers. I see what looks like a pretty good quality rg6 wire going to all the tv's.
__________________

__________________
Brian217 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:43 AM.