Reply
 
Thread Tools Display Modes
Old 11-16-2017, 07:19 PM   #1
Junior Member
 
Join Date: Sep 2015
Posts: 10
winterization 2012 sunseeker

i am having a problem getting the pump getting the pump to suction the antifreeze from a one gallon jug through a bypass valve.
__________________

Rick50 is offline   Reply With Quote
Old 11-18-2017, 09:54 AM   #2
Senior Member
 
SeaDog's Avatar
 
Join Date: Jan 2016
Location: Idaho
Posts: 5,841
check to ensure the valves are aligned properly I had problems until I realized I had my postponed wrong this year.
__________________

__________________
Retired Navy
Jake my sidekick (yellow Lab)
2017 RAM 2500 CC 4X4 Cummins Diesel
2016 Flagstaff 26 FKWS
AF&AM & El Korah Shrine of Idaho
SeaDog is offline   Reply With Quote
Old 11-18-2017, 10:51 AM   #3
PPST Wannabe
 
kenandterry's Avatar
 
Join Date: Sep 2010
Location: Prince Edward County, Ontario, Canada
Posts: 3,058
Like others....

We’re assuming your pump works to use the on board water supply okay? If not, you’ve got a pump problem.

Just make sure you’ve got the valve turned correctly to source the antifreeze from the line you’re putting into the jug.
__________________

Ken and Terry
2010 Georgetown 330TS being pushed by our
2017 GMC Terrain toad (4 wheels down)
kenandterry is offline   Reply With Quote
Reply

Tags
2012, sunseeker, winter

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:45 AM.