Reply
 
Thread Tools Display Modes
Old 03-09-2016, 10:49 AM   #1
Senior Member
 
Join Date: Apr 2012
Posts: 3,155
ads

I know this is probably kicking a dead horse, but when I get popup ads they are videos running without sound... advertisements for all kinds of things including KY... they are in several small screens all at once and with my limited bandwidth they are making using the forum difficult. When I'm typing for instance there might be several seconds delay between characters typed then displayed. This is unacceptable. What to do?
WW
__________________

__________________
WolfWhistle is offline   Reply With Quote
Old 03-09-2016, 10:57 AM   #2
Senior Member
 
Join Date: Aug 2014
Location: West Jordan, UT
Posts: 829
I do not get any pop up ads on this site at all, I never have in the year and half I have been on here. I dont get them on my iphone, my macbook, or my work computer (dell). The only ads are the normal small banner ads up top or the small ad boxes to the right.

Im thinking you have something else going on, virus, malware, or spyware. Have you ran a system scan with your anti-virus software lately?
__________________

__________________
2018 XLR Nitro 36T15
2015 GMC 3500 6.6/Allison

Nights Camped (2017- 16) (2016-13) (2015-13)
SuicideSaints is offline   Reply With Quote
Old 03-10-2016, 07:57 PM   #3
Senior Member
 
Join Date: Apr 2012
Posts: 3,155
The ad locations you mention is where I see them now... stationary as it were... one for Lazydays RV to the right; Nissan near the bottom and belVita at the top... but no videos. My antivirus is up to date and I have block pop ups selected. The other day is the second time I noticed the incredible slowdown videos running. I use Chrome since IE was worse. I will try one of the ad blocking browsers and see how that goes. Thanks for the input.
WW
__________________
WolfWhistle is offline   Reply With Quote
Old 03-10-2016, 08:53 PM   #4
Senior Member
 
fonzie's Avatar
 
Join Date: Sep 2010
Location: Eastern Ontario
Posts: 3,237
Try "Adblock"....I use it and works great
__________________
Fonzie
2011 Rockwood 8319SS with ProPride 3P hitch/GoodYear Marathons/TST TPMS 507
2008 F250 Lariat CC SB 6.8L V10 4.10 axle ratio (NITTO TERRA GRAPLER G2 LT275/65R20E)
Yamaha 3000iseb generator:Progressive Ind. EMS-HW30C : Eastern Ontario
Nights Camped: 2011(21) 2012(36) 2013 (17) 2014 (18) 2015 (18) 2016 (36) 2017 (32)
fonzie is online now   Reply With Quote
Old 03-10-2016, 09:01 PM   #5
Site Team
 
asquared's Avatar
 
Join Date: Dec 2012
Location: North Carolina
Posts: 10,373
I get that issue on my home computer. Adblock will stop that for you.
__________________
<a href=http://i62.tinypic.com/28rp645.jpg target=_blank>http://i62.tinypic.com/28rp645.jpg</a>
2014 Crew Cab Chevy Silverado 3500 4wd Duramax/Allison
2014 Sabre 34REQS-6
asquared is offline   Reply With Quote
Old 03-10-2016, 09:03 PM   #6
Senior Member
 
SeaDog's Avatar
 
Join Date: Jan 2016
Location: Idaho
Posts: 3,418
Maybe its a PC thing because I don't get the ads you are taking about either I"m running a Macbook Pro and Safari
__________________
Retired Navy
Jake my sidekick (yellow Lab)
2017 RAM 2500 CC 4X4 Cummins Diesel
2016 Flagstaff 26 FKWS
AF&AM of Idaho
SeaDog is offline   Reply With Quote
Old 03-16-2016, 12:49 AM   #7
Senior Member
 
CaptnJohn's Avatar
 
Join Date: Dec 2015
Location: Eastern NC
Posts: 2,714
I use IE on my PC and get 1 stationary ad on the right toward the bottom. Had to look for it, really unobtrusive
__________________
2017 Montana HC 370BR
2016 F350 diesel
Edgewater 205 EX 150 Yamaha
CaptnJohn is online now   Reply With Quote
Old 03-16-2016, 09:06 AM   #8
Senior Member
 
Join Date: Apr 2012
Posts: 3,155
I just scanned computer for malware and I have none, however I am watching a video running to the right "Health - Food Myths: Eating Late... video without sound. I tried an ad blocking on the other PC, and it is better.
__________________
WolfWhistle is offline   Reply With Quote
Old 03-16-2016, 09:19 AM   #9
Site Team
 
Mr. Dan's Avatar
 
Join Date: Mar 2014
Location: Grayson County, Texas
Posts: 6,262
I get no pop-up ads running Firefox with Adblock Plus on a Windows 10 laptop.
__________________
SEARCH is your friend!
FR Wildcat 295RSX / GMC Sierra

Nights Camped: '13 = 49 / '14 = 74 / '15 = 74 / '16 = 85 / '17 = 110 / '18 = 0; booked = 28
Mr. Dan is offline   Reply With Quote
Old 03-16-2016, 09:26 AM   #10
Member
 
khocke's Avatar
 
Join Date: Jul 2014
Location: Midland Park, NJ
Posts: 97
+1 on Fonzie's suggestion for Adblock Plus. I run it (OS X/Safari) and it's showing 6 blocked ads right now. I just disabled it and sure enough see a couple animated ads on the forum page.
Ads do pay for us to have Forest River Forums for free, but when it comes to eating bandwidth, especially at campsites with constricted WiFi, or worse data caps/cost on my tethered mobile phone, ads gotta go.
__________________

__________________
==================
2015 Sunseeker MBS 2400R
khocke is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:03 PM.