Reply
 
Thread Tools Display Modes
Old 02-28-2014, 11:25 PM   #1
Denver, CO
 
garbonz's Avatar
 
Join Date: Jan 2013
Location: Denver, CO
Posts: 1,905
App is totally wacked

It launches and then when you pick a post it just kicks out. Sent messages of the error to Tapatalk, but it keeps happeneing
__________________

__________________
2007 Chevy 2500HD Classic LBZ Duramax/Allison (Stock)
2005 Bigfoot 1500C8.2 AWESOME
garbonz is offline   Reply With Quote
Old 02-28-2014, 11:27 PM   #2
Senior Member
 
buskirk21921's Avatar
 
Join Date: Sep 2010
Location: Elkton, MD
Posts: 531
I am having the same issue.
__________________

__________________
Joe and Diane Buskirk
2015 Chevrolet Silverado 3500HD Duramax Diesel 4x4 SWD
2015 360IBL Coachmen 5th Wheel

"Camping is not just a past time it is my relaxing way of life"
buskirk21921 is offline   Reply With Quote
Old 02-28-2014, 11:27 PM   #3
Senior Member
 
TxTravelingRN's Avatar
 
Join Date: Jan 2014
Location: On the Road
Posts: 128
Same here
__________________
--------------------------------------------------

2013 F350 Lariat 6.7 Diesel DRW
2013 Rockwood Ultralite 2608 WS
2013 Days Camping: 61
2014 Days Camping: 200+
TxTravelingRN is offline   Reply With Quote
Old 02-28-2014, 11:28 PM   #4
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 14,727
It appears to have started this afternoon for me. Pretty bad.
__________________
2012 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling an early 2013 Sabre 36QBOK
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is offline   Reply With Quote
Old 02-28-2014, 11:31 PM   #5
Senior Member
 
TxTravelingRN's Avatar
 
Join Date: Jan 2014
Location: On the Road
Posts: 128
Site was unavailable for awhile this afternoon for "update in progress" message. Kinda odd to have update in the middle of the day...
__________________
--------------------------------------------------

2013 F350 Lariat 6.7 Diesel DRW
2013 Rockwood Ultralite 2608 WS
2013 Days Camping: 61
2014 Days Camping: 200+
TxTravelingRN is offline   Reply With Quote
Old 03-01-2014, 12:40 AM   #6
Senior Member
 
Displaced2's Avatar
 
Join Date: Feb 2013
Posts: 309
My finger is sore from sending error messages.
Deleted and reinstalled app to no avail. Still keeps kicking me off.
__________________
Displaced2 is offline   Reply With Quote
Old 03-01-2014, 12:42 AM   #7
Denver, CO
 
garbonz's Avatar
 
Join Date: Jan 2013
Location: Denver, CO
Posts: 1,905
HELLO, Is anyone listening??? I'm going over to IRV2, at least that App is working...
__________________
2007 Chevy 2500HD Classic LBZ Duramax/Allison (Stock)
2005 Bigfoot 1500C8.2 AWESOME
garbonz is offline   Reply With Quote
Old 03-01-2014, 01:43 AM   #8
Oklahoma Proud
 
MillerTime's Avatar
 
Join Date: Jul 2012
Location: central OK
Posts: 2,774
My android is working fine. I guess you all must have I's

oops. forgot to check mark that stupid box again!
__________________
MillerTime is offline   Reply With Quote
Old 03-01-2014, 06:34 AM   #9
Phat Phrog Stunt Team
 
AquaMan's Avatar
 
Join Date: Apr 2012
Location: Tipp City, OH
Posts: 6,477
Still happening to me this morning.
__________________
2016 Georgetown 364TS
Nights Camped 2017 - 49
AquaMan is offline   Reply With Quote
Old 03-01-2014, 06:39 AM   #10
Senior Member
 
Todouble's Avatar
 
Join Date: Nov 2013
Posts: 849
Same thing here. I signed out and back in. So far so good!
__________________

__________________
Todouble is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:30 AM.