Reply
 
Thread Tools Display Modes
Old 03-11-2019, 11:08 PM   #1
Senior Member
 
Iggy's Avatar
 
Join Date: Jul 2010
Location: Desert SW - Arizona
Posts: 6,912
Blank page redirect

Every time I try my IE11 link to the Forest River Forums page I get redirected to a blank page.
http://www.forestriverforums.com/forums/f16/
I'm logged in already

Here is the redirect link I get.
https://www.forestriverforums.com/fo...ile.php?do=dst



Started about a week ago for me.
__________________

__________________
2012 Georgetown XL - 378TS 63K + miles
Life is a journey, not a destination !

Iggy is online now   Reply With Quote
Old 03-12-2019, 08:16 AM   #2
Junior Member
 
Join Date: May 2015
Location: KY
Posts: 10
FishRich

I'm also having the same problem so we are in the same boat. I thought maybe I had a problem on my end but it must be the forums.I also wasn't sure how to go about it reporting it or getting it fixed. Thanks for posting and hopefully it will get fixed soon.
__________________

FishRich is offline   Reply With Quote
Old 03-12-2019, 08:20 AM   #3
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 19,470
Yep, I'm getting something similar. Will sent it up to tech support.
__________________
2011 Flagstaff 831 RLBSS

As I've told my kids a hundred zillion times, "Don't exaggerate."
wmtire is online now   Reply With Quote
Old 03-12-2019, 09:00 AM   #4
Senior Member
 
Iggy's Avatar
 
Join Date: Jul 2010
Location: Desert SW - Arizona
Posts: 6,912
Update
After I click on my link about 3 times it finally goes to that page.
Thanks for letting us know its not our problem.
__________________
2012 Georgetown XL - 378TS 63K + miles
Life is a journey, not a destination !

Iggy is online now   Reply With Quote
Old 03-12-2019, 10:53 AM   #5
Member
 
Join Date: Jan 2019
Location: Mountain Falls, VA
Posts: 59
Quote:
Originally Posted by Iggy View Post
Every time I try my IE11 link to the Forest River Forums page I get redirected to a blank page.
Georgetown - Forest River Forums
I'm logged in already

Here is the redirect link I get.
https://www.forestriverforums.com/fo...ile.php?do=dst



Started about a week ago for me.
This is the same thing I was describing in the "page not secure" thread
__________________
Mark & Heather
Mountain Falls, VA

2019 Salem FSX 179DBK
firemedicmark is offline   Reply With Quote
Old 03-12-2019, 01:44 PM   #6
Senior Member
 
Join Date: Jul 2017
Posts: 1,268
Having same issue also when i do get on page is dead slow . something must be wrong with the server .
MR.M is offline   Reply With Quote
Old 03-12-2019, 06:31 PM   #7
Site Team
 
Janet H's Avatar
 
Join Date: Apr 2009
Location: Pacific NW
Posts: 3,061
Please try clicking the logout link near the top right of the page and then logging in again and see if that helps.

If not you might try clearing your cache and cookies and again trying again.
Janet H is offline   Reply With Quote
Old 03-12-2019, 06:55 PM   #8
Berkshire 390QS
 
NO3putt's Avatar
 
Join Date: Feb 2011
Location: Colorado
Posts: 1,375
I have been having the same problem using Google. I have tried logging out, and clearing cache and cookies, no help. I can log in using Firefox sometimes.
__________________
2011: 54 days, 2012: 218 days, 2013: 175 days, 2014: 196 days
2015: 188 days, 2016: 72 days, 2017: 185 days: 2018 182 days
2009 Berkshire, 390QS, and toad
NO3putt is offline   Reply With Quote
Old 03-12-2019, 07:18 PM   #9
Senior Member
 
Join Date: Jul 2017
Posts: 1,268
Quote:
Originally Posted by Janet H View Post
Please try clicking the logout link near the top right of the page and then logging in again and see if that helps.

If not you might try clearing your cache and cookies and again trying again.
Thanks . I've done all that and still page comes up and then goes blank . took 4 times just to post this .log on then redirect to this thread then blank page . not having issues else where .
MR.M is offline   Reply With Quote
Old 03-12-2019, 08:05 PM   #10
Senior Member
 
Iggy's Avatar
 
Join Date: Jul 2010
Location: Desert SW - Arizona
Posts: 6,912
Its funny how the Admins always try and say its our problems on our end.
I think it has to do with the popup ads
__________________

__________________
2012 Georgetown XL - 378TS 63K + miles
Life is a journey, not a destination !

Iggy is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:13 PM.