Reply
 
Thread Tools Display Modes
Old 12-11-2012, 06:27 AM   #1
Alleged curmudgeon
 
Vern's Avatar
 
Join Date: Aug 2011
Location: Southwest Michigan
Posts: 550
Red face Certificate errors? NOT SOLVED

Every time I go to a new page on the forum, I am getting the message "Internet Explorer blocked this website from displaying content with certificate errors." I am using my PC and Internet Explorer 9. I assume this message results from something associated with FRF content, and not my equipment or settings. Iíve been ignoring it for a few weeks, but it is really starting to annoy me. I assume that others are getting this message as well. Has FRF determined the cause of this and attempted to fix it?
__________________

__________________
Lee
2013 Windjammer 3008W
2006 Chevy Silverado 2500HD 6.0L w/Equalizer 4
Nights camped: 2012 (29); 2013 (26); 2014 (40); 2015 (43); 2016 (35); 2017 (34)
Vern is offline   Reply With Quote
Old 12-11-2012, 08:21 AM   #2
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
Have you run Windows update recently?
You may have an old version of the certificates.
__________________

__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 12-11-2012, 08:50 AM   #3
Alleged curmudgeon
 
Vern's Avatar
 
Join Date: Aug 2011
Location: Southwest Michigan
Posts: 550
Lou: According to my machine, it has run Windows Update almost every day and there are no important updates available.
__________________
Lee
2013 Windjammer 3008W
2006 Chevy Silverado 2500HD 6.0L w/Equalizer 4
Nights camped: 2012 (29); 2013 (26); 2014 (40); 2015 (43); 2016 (35); 2017 (34)
Vern is offline   Reply With Quote
Old 12-11-2012, 09:00 AM   #4
Senior member
 
geodavis's Avatar
 
Join Date: Apr 2012
Location: Oregon Illinois
Posts: 134
I get the same message on my tablet. Don't use laptop that much.
__________________
geodavis is offline   Reply With Quote
Old 12-11-2012, 09:22 AM   #5
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
I would then clear the cache and delete all the temporary files.

For Windows users:
Look for a program called "Disk Cleanup" in the "Start" "Accessories" "System Tools" folder.

Remember if you clear your cookies at the same time, your settings on many web sites will change and you most likely will need to log in again if your PC is set up to auto log in.

For tablets; not so sure.
It would depend on your browser, but clearing the cache won't hurt.
__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 12-11-2012, 10:48 AM   #6
Alleged curmudgeon
 
Vern's Avatar
 
Join Date: Aug 2011
Location: Southwest Michigan
Posts: 550
I cleared all the junk and the message is still there. This message will not go away.
__________________
Lee
2013 Windjammer 3008W
2006 Chevy Silverado 2500HD 6.0L w/Equalizer 4
Nights camped: 2012 (29); 2013 (26); 2014 (40); 2015 (43); 2016 (35); 2017 (34)
Vern is offline   Reply With Quote
Old 12-11-2012, 10:53 AM   #7
Senior Member
 
fonzie's Avatar
 
Join Date: Sep 2010
Location: Eastern Ontario
Posts: 3,237
Check your date and time on your computer, if it's not right it might cause the error.
__________________
Fonzie
2011 Rockwood 8319SS with ProPride 3P hitch/GoodYear Marathons/TST TPMS 507
2008 F250 Lariat CC SB 6.8L V10 4.10 axle ratio (NITTO TERRA GRAPLER G2 LT275/65R20E)
Yamaha 3000iseb generator:Progressive Ind. EMS-HW30C : Eastern Ontario
Nights Camped: 2011(21) 2012(36) 2013 (17) 2014 (18) 2015 (18) 2016 (36) 2017 (32)
fonzie is offline   Reply With Quote
Old 12-11-2012, 10:55 AM   #8
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
OK, I shot my ... well I am out of ideas.

Use the "contact us" button at the very bottom of the screen to push your issue to the "Help Desk" as they may have a better idea.
__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 12-11-2012, 11:15 AM   #9
Senior Member
 
Join Date: Apr 2009
Posts: 237
download chrome. does not show errors.
__________________
gerrym51 is offline   Reply With Quote
Old 12-11-2012, 11:17 AM   #10
Member
 
frankm's Avatar
 
Join Date: Aug 2010
Location: Miami, Florida
Posts: 446
Quote:
Originally Posted by fonzie View Post
Check your date and time on your computer, if it's not right it might cause the error.
x2, 9 times out of 10 this solves the issue.
__________________

__________________
Frank & Rita M
2016 Ford F-150 XLT Ecoboost
2017 Rockwood 2703WS
frankm is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:20 AM.