Reply
 
Thread Tools Display Modes
Old 02-10-2019, 01:12 AM   #1
Retired Old Fart
 
dward51's Avatar
 
Join Date: Nov 2018
Location: McDonough, GA
Posts: 485
Extra lines between paragraphs in posts?

I tried to see if I could find anything on this in the forum help and faq area but did not see it.


For some reason my posts have an extra line between every paragraph in the initial post. I can go in and edit the post to take the extra lines out, but that gets old. It looks fine in preview, but once posted it is double spaced between the paragraphs. Is there some setting I missed or am I doing something wrong. I'm not having this issue in any of the many other forums I participate in, just this one.


I'm not editing this part of the post so you will see the double lines between the paragraphs "as is".


-------------------------------------------------------------
I did go in and edit the same text with a single line between paragraphs here:

I tried to see if I could find anything on this in the forum help and faq area but did not see it.

For some reason my posts have an extra line between every paragraph in the initial post. I can go in and edit the post to take the extra lines out, but that gets old. It looks fine in preview, but once posted it is double spaced between the paragraphs. Is there some setting I missed or am I doing something wrong. I'm not having this issue in any of the many other forums I participate in, just this one.

I'm not editing this post so you will see the double lines between the paragraphs.
__________________

__________________
Just the 2 of us in a...
2015 Freedom Express 246RKS
2002 GMC Sierra 1500
dward51 is offline   Reply With Quote
Old 02-10-2019, 10:14 AM   #2
Senior Member
 
Join Date: Jan 2018
Location: Astatula, FL
Posts: 170
Just hit return twice and start typing. Ignore the cursor position. The extra line will show up eventually.
__________________

__________________
Mark Wilson

No trees were harmed while sending this message;
however, a rather large number of electrons were terribly inconvenienced.


TT: 2018 Surveyor 243RBS TV:2019 F-250 XLT 6.2L 4x4 Crew Cab
mawilson is offline   Reply With Quote
Old 02-10-2019, 10:44 AM   #3
Senior Member
 
rsdata's Avatar
 
Join Date: Aug 2014
Location: Northern KY
Posts: 2,887
Quote:
For some reason my posts have an extra line between every paragraph in the initial post. I can go in and edit the post to take the extra lines out, but that gets old.
Much ado about nothing?

Lots of posters do little to spell or grammar check or even to reread to make their posts actually make sense...

Like this title here...

Frozen fresh water tat


Yours look great, extra line or not.
__________________
Too much of anything is bad, but too much good whiskey is barely enough. Mark Twain



2014 Shamrock 183
2014 RAM 1500 Bighorn Crew Cab, HEMI, 3.21 gears, 8 Spd, 4X4 TST TPMS
rsdata is offline   Reply With Quote
Old 02-10-2019, 02:34 PM   #4
Retired Old Fart
 
dward51's Avatar
 
Join Date: Nov 2018
Location: McDonough, GA
Posts: 485
Ok, I guess it is what it is and I'll have to get used to it.
__________________
Just the 2 of us in a...
2015 Freedom Express 246RKS
2002 GMC Sierra 1500
dward51 is offline   Reply With Quote
Old 02-11-2019, 02:02 PM   #5
Senior Member
 
Join Date: May 2014
Location: IL
Posts: 771
Hi,

My posts do that too. I immediately go to the Edit function and fix it.

FWIW.

Rich Phillips
__________________
Rich Phillips
2009 K-2500 Duramax
2014 Silverback 33RL
richp is offline   Reply With Quote
Old 02-11-2019, 05:30 PM   #6
Senior Member
 
Join Date: Jan 2018
Location: Raleigh, NC
Posts: 1,466
What browser? What OS?

Quote:
Originally Posted by dward51 View Post
I tried to see if I could find anything on this in the forum help and faq area but did not see it.


For some reason my posts have an extra line between every paragraph in the initial post. I can go in and edit the post to take the extra lines out, but that gets old. It looks fine in preview, but once posted it is double spaced between the paragraphs. Is there some setting I missed or am I doing something wrong. I'm not having this issue in any of the many other forums I participate in, just this one.


I'm not editing this part of the post so you will see the double lines between the paragraphs "as is".
What browser are you using? What Operating System? Are you using Tapatalk or another one of those "helpers"? Can you try a different setup?

Larry
Larry-NC is offline   Reply With Quote
Old 02-11-2019, 06:43 PM   #7
Just as confused as you
 
Scrapper's Avatar
 
Join Date: Aug 2013
Location: Wilderness CG, WI
Posts: 3,125
My laptop started doing the same thing about 6 months ago. As I'm typing everything looks fine but changes to double space when I click Post Reply. It is annoying.


I am on a Win10 gaming laptop using Firefox signed in on Forest River Forums - Forest River Owners Community and I don't use anything else.
__________________
Richard & Jill
2014 Flagstaff 832IKBS Classic Super Lite
2018 Silverado 1500 Crew Cab Z71 4WD All Star Edition
Camping since 1989, seasonal since 2000
Car Shredder Op/Tech, Scrap Metal Recycling - retired
Scrapper is online now   Reply With Quote
Old 02-11-2019, 07:18 PM   #8
Senior Member
 
Join Date: Jan 2018
Location: Raleigh, NC
Posts: 1,466
Just for fun...

Quote:
Originally Posted by Scrapper View Post
My laptop started doing the same thing about 6 months ago. As I'm typing everything looks fine but changes to double space when I click Post Reply. It is annoying.


I am on a Win10 gaming laptop using Firefox signed in on Forest River Forums - Forest River Owners Community and I don't use anything else.
Just for fun, try using a different browser for a test. Maybe Edge, the one that comes with Windows 10. If the problem doesn't occur, it's a Firefox problem.

Larry
Larry-NC is offline   Reply With Quote
Old 02-11-2019, 07:28 PM   #9
Site Team
 
Flybob's Avatar
 
Join Date: Oct 2014
Posts: 9,339
Has to do with the text font selection in some browsers. I need to go back and find the solution.
__________________

2015 Freedom Express 248RBS
TV 2015 Silverado HD2500 Duramax
TST Tire Monitors
Honda 2000I + Companion
2 100W solar panels
Flybob is online now   Reply With Quote
Old 02-11-2019, 08:39 PM   #10
Just as confused as you
 
Scrapper's Avatar
 
Join Date: Aug 2013
Location: Wilderness CG, WI
Posts: 3,125
Quote:
Originally Posted by Larry-NC View Post
Just for fun, try using a different browser for a test. Maybe Edge, the one that comes with Windows 10. If the problem doesn't occur, it's a Firefox problem.

Larry

It has something to do with FRF, as dward51 mentions no other forum has this problem.



I absolutely will not use MS Edge. Though Microsoft advertised it as better than IE, it is an integral part of Win10 and it still uses IE as it's base software. There is no way to completely disable nor is there a way to uninstall either one from Win10 Home.
__________________

__________________
Richard & Jill
2014 Flagstaff 832IKBS Classic Super Lite
2018 Silverado 1500 Crew Cab Z71 4WD All Star Edition
Camping since 1989, seasonal since 2000
Car Shredder Op/Tech, Scrap Metal Recycling - retired
Scrapper is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:38 PM.