Thread Tools Display Modes
Old 05-20-2012, 06:43 PM   #1
kirk37r's Avatar
Join Date: May 2012
Location: Millville, NJ.
Posts: 62
Forum help please

Just joined the forum last week. Could someone help me out withusing this forum. Every time I click on something in the Forum I get A popup that says internet exploer has stopped working. I have to cancel 2 boxes in order to get to what I want to read or post.

Sometime I even get knocked off the page.
This does not happy anywhere else that I go on my computer.
Any help would be greatly appreciated.

Thank You Kirk

Kirk, Carol& Nicholas (Grandson)
2013 Cedar Creek 38FL, RV Cams rearview cam
2003 GMC 3500 Dually, 8.1 Ally
Big ol Taylor Wing (keeps the bugs off)
CAUTION behind this truck is A contagious disease!!!
Its called Camping!!!
kirk37r is offline   Reply With Quote
Old 05-20-2012, 06:48 PM   #2
Phat Phrog Stunt Team
TURBS's Avatar
Join Date: Aug 2011
Location: Iowa
Posts: 34,205
no issues here it must be your computer .
another guy had an issue awhile back he had a virus

try opening frf on firefox once

TURBS is offline   Reply With Quote
Old 05-20-2012, 08:16 PM   #3
Moderator Emeritus
MtnGuy's Avatar
Join Date: Sep 2008
Location: Virginia Blue Ridge Foothills
Posts: 9,272
Kirk, we haven't had any other reports of this, but I will send this on to our admins as a precaution.

Chap , DW Joy, and Fur Baby Sango
2006 Ford F150 Super Cab 4x4
2008 Surveyor 263
MtnGuy is offline   Reply With Quote
Old 05-20-2012, 08:18 PM   #4
Senior Member
backin15's Avatar
Join Date: Mar 2010
Posts: 385
I had something similar happen. Firefox worked for a while but then the virus found that too. Unfortunatley the only way I could fix it was to reformat the hard drive and start over. I tried several anti virus programs and nothing worked. Back up your pictures and other important files while you still can!
backin15 is offline   Reply With Quote
Old 05-20-2012, 08:30 PM   #5
Site Team
Janet H's Avatar
Join Date: Apr 2009
Location: Pacific NW
Posts: 2,590
Hi Kirk - I'm not sure exactly what your issue might be but have some general suggestions.

Make sure your Operating system is up to date with the latest patches. Make sure that IE is current as well.

Google occasionally sends us some Flash based ads, so make sure that your Flash player is up to date. Same for java. Sometimes this can be the issue.

Make certain that you have current virus protection running and if you think you might have an issue that your virus protection scheme hasn't caught try downloading malwarebytes (free) and running a scan.

You could try downloading Firefox or Chrome (free browsers) and see if you have the same issue. You'll find that both are faster than IE.
Janet H is online now   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:23 PM.