Reply
 
Thread Tools Display Modes
Old 01-09-2013, 11:20 PM   #11
Senior Member
 
Coops1's Avatar
 
Join Date: Apr 2011
Location: Calgary, Alberta
Posts: 358
Oh... also whens the last time you restarted it? sometimes this will reset things.
__________________

__________________
26WRB - V-Lite
Denali HD LML
Coops1 is offline   Reply With Quote
Old 01-09-2013, 11:25 PM   #12
Senior Member
 
Join Date: Jul 2012
Location: South Dakota
Posts: 261
[QUOTE=Coops1;289587]Everything in your ipad is up to date? IE: the IOS and the app?[/QUOTE

Yes and it was after the last IOS update the app quit working. All my other apps work fine.
__________________

__________________
Larry, Paula & Bailey the Adorable Red Toy Poodle
aspengirl is offline   Reply With Quote
Old 01-09-2013, 11:28 PM   #13
Senior Member
 
Join Date: Jul 2012
Location: South Dakota
Posts: 261
Quote:
Originally Posted by herk7769 View Post
Try powering off the iPad using the power button until the red bar appears.
Then restart the iPad and try again.

If that does not work; delete the FR app and reload from iTunes.

The hard restart should reorganize the cache memory and might fix it.
I had tried this before, but did it again just a few minutes ago, and it works now, albeit I used to view it 'landscape' and now it only works 'portrait', but at least it seems to be working! Thanks so much for the help!
And thanks to everyone who responded. This Forum is great!
__________________
Larry, Paula & Bailey the Adorable Red Toy Poodle
aspengirl is offline   Reply With Quote
Old 01-09-2013, 11:31 PM   #14
Senior Member
 
Join Date: Jul 2012
Location: South Dakota
Posts: 261
Just an additional piece of info .... viewing the threads works in portrait view, but I can't use the 'buttons' along the bottom Forums, Current, Messages, etc, unless I'm viewing in landscape. But at least it's working.
__________________
Larry, Paula & Bailey the Adorable Red Toy Poodle
aspengirl is offline   Reply With Quote
Old 01-09-2013, 11:42 PM   #15
Senior Member
 
Coops1's Avatar
 
Join Date: Apr 2011
Location: Calgary, Alberta
Posts: 358
And I was going to say... maybe you're holding it wrong
__________________
26WRB - V-Lite
Denali HD LML
Coops1 is offline   Reply With Quote
Old 01-09-2013, 11:52 PM   #16
Senior Member
 
Hutch333id's Avatar
 
Join Date: Oct 2012
Location: Cochrane, AB
Posts: 757
Herk,

Sorry to report but fully powering down, deleting and then re-installing the app just isn't making any difference. I've checked my IOS and that is all up to date too. Also, as I type this on the iPad I appear to have lost about 25% of the screen for the width of the reply page although, the keypad does cover the entire width of the screen while I am in the landscape mode.

I'll carry on using the site because there is such a wealth of knowledge from everyone who contributes even though it is frustrating having to rotate the iPad every time I need to switch between forums, etc.
__________________


Richard & Diane
2014 Cedar Creek 38FL
2016 F350 Lariat CC DRW
Retired Metropolitan Police (UK)
Hutch333id is offline   Reply With Quote
Old 01-09-2013, 11:55 PM   #17
Junior Member
 
bacageary's Avatar
 
Join Date: Jul 2012
Posts: 17
The same thing just happened to me after I updated my iPad. However, it seems if I view in portrait position everything will work. I've been missing the relaxing habit of reading about my trailer fun in the evening!
__________________
bacageary is offline   Reply With Quote
Old 01-10-2013, 12:01 AM   #18
Senior Member
 
Hutch333id's Avatar
 
Join Date: Oct 2012
Location: Cochrane, AB
Posts: 757
Even in the portrait mode the buttons do not all function correctly unless I rotate the iPad through 180 degrees. To restore the view to full size after typing the reply I also have to rotate the iPad. ?????
__________________


Richard & Diane
2014 Cedar Creek 38FL
2016 F350 Lariat CC DRW
Retired Metropolitan Police (UK)
Hutch333id is offline   Reply With Quote
Old 01-10-2013, 09:37 AM   #19
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,950
This problem with the iPad app has been looked at by the developer. As I understand it, the developer has devised a fix and is awaiting permission by the Apple Store. But, that was several weeks ago.

I agree its frustrating not using the app as it was. I go between the app and the browser while we wait.
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Old 01-10-2013, 09:39 AM   #20
Senior Member
 
Join Date: Sep 2010
Posts: 1,702
After turning the IPAD off/on, open the app in portrait. Then you can immediately switch to landscape, at least I can. Every time time I reboot I open the app in portrait, then switch to landscape and everything then works for me.
__________________

__________________

2011 Flagstaff 831FKBSS
2010 F250 4X4 5.4L 3.73 LS
EQUALIZER E4 1200/12000
lbrjet is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:56 PM.