Reply
 
Thread Tools Display Modes
Old 01-10-2013, 09:43 AM   #21
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
I can only say that the developers are working on it.

Apple has its own agenda and developers are constantly trying to keep up.
Look at it this way; it keeps the world employed.
__________________

__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 01-10-2013, 09:57 AM   #22
Senior Member
 
Join Date: Apr 2012
Posts: 368
It "only" takes 7 to 10 days to get a new or updated app approved and released by apple store.
__________________

__________________
Flying dutchman is offline   Reply With Quote
Old 01-10-2013, 03:27 PM   #23
Site Team
 
Janet H's Avatar
 
Join Date: Apr 2009
Location: Pacific NW
Posts: 2,768
There is still a bug in the latest release - we apologize but are at the mercy of the app developer. As noted, most issues can be worked around by powering down the app (and the device) and then restarting the app in portrait mode. For the issue with the reply button not being active after entering text, you can add a carriage return at the end of your text and the reply button will become active. It's a workaround - not perfect but some help....

Thanks for your patience on this
Janet H is offline   Reply With Quote
Old 01-10-2013, 06:30 PM   #24
Senior Member
 
Join Date: Nov 2011
Location: Brewerton, NY
Posts: 329
Thanks for the updates. None of my buttons work, and I have removed and reinstalled the app several times since the problem started also tried the hard restart with no luck. Looks like I just use the web version for now.
__________________

2015 Dodge 2500 Big Horn 4x4 6.4 HEMI
2015 Grand Designs Reflections 323 BHS
Reese 16K Quick Slide with Factory Rail Kit Option
kozzy is offline   Reply With Quote
Old 01-10-2013, 06:47 PM   #25
Engineer of Crazy Train
 
ChooChooMan74's Avatar
 
Join Date: Sep 2012
Location: Tiverton, RI
Posts: 1,559
We had issues where the home button side of the ipad wouldn't work. Reset and it works. It was only happening on FRF.
__________________
TV - 2015 Ram Truck EcoDiesel
TV - 2006 Jeep Liberty Turbo Diesel (Retired to Daily Driver)
TT - 2015 Rockwood Roo 183
Locomotive Engineer
Nights Camping --- 2015 - 19 Camped | Winterized -- 2014 -18
Come read my Camping Blogs
ChooChooMan74 is offline   Reply With Quote
Old 01-10-2013, 06:52 PM   #26
Senior Member
 
Join Date: Nov 2011
Location: Brewerton, NY
Posts: 329
Well I guess mine is the same. If I turn the iPad the buttons start working again. Weird.
__________________

2015 Dodge 2500 Big Horn 4x4 6.4 HEMI
2015 Grand Designs Reflections 323 BHS
Reese 16K Quick Slide with Factory Rail Kit Option
kozzy is offline   Reply With Quote
Old 01-11-2013, 10:42 AM   #27
Senior Member
 
Rugged Brown's Avatar
 
Join Date: Jan 2011
Posts: 2,098
I've come to accept that there are many glitches with the Ipad app. some days it works fine, others not so good.
__________________

__________________
Terry/Bernadette
Lily the Yorkie
2015 Dodge Ram Sport 1500
2015 Crossroads Zinger ZT28BH
Rugged Brown is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:41 PM.