Closed Thread
 
Thread Tools Display Modes
Old 09-26-2009, 08:22 AM   #1
Site Team
 
KyDan's Avatar
 
Join Date: Mar 2008
Location: Louisville, KY
Posts: 6,730
Forums are SLOW today

The last few days and especially right now- Saturday
morning at 8:20 AM the forums are really slow to load
or change pages.

All my other "regular" forums are working fine as is my
bank pay bill site so I'm saying the Forest River Forums
server is overloaded again.
If this were my website, I'd give the good ole boys at the
tech desk a call and complain.
This is by far the slowest web site that I visit on a regular
basis.
It seems to me to be getting slower each day this week.

You're paying for a decent server, are you getting it??

Have a good weekend! Maybe we'll actually see the sun
for a minute or 2 today. (fingers firmly crossed here!)

Dan D.
KyDan
Louisville, KY
__________________

__________________
KyDan is offline  
Old 09-26-2009, 08:43 AM   #2
CLASS "A" Senior Member
 
cfsoistman's Avatar
 
Join Date: Nov 2008
Location: Upperco, Maryland
Posts: 3,135
I've been getting error messages when posting that it didn't go through and then refreshing and posting again only to find that it's now posting both entries.
__________________

__________________

2007 Georgetown 370TS
aka - RAYNMKR

Driver: Charlie
Navigator: Sheri
cfsoistman is online now  
Old 09-26-2009, 11:23 AM   #3
Site Team
 
KyDan's Avatar
 
Join Date: Mar 2008
Location: Louisville, KY
Posts: 6,730
Right this minute it's working well.
All week has been slow and this morning was positively creeping.
__________________
KyDan is offline  
Old 09-26-2009, 01:14 PM   #4
Senior Member
 
Join Date: Apr 2007
Location: Justin, Tx
Posts: 2,671
You're right it was crawling this morning and this past week was slowish.

I shot Mike an email to look into it. Hopefully he's up to it.


greg
__________________
aintgotnun is offline  
Old 10-01-2009, 09:55 AM   #5
Enjoying Member
 
ScottnKimmer's Avatar
 
Join Date: Feb 2009
Location: Clearwater FL
Posts: 96
We are back to slow again. Some of the time the server times out and you get an Internal Error message. I do some website work for a few clients and I would guess the database needs optimizing and that might speed things up a bit. Hopefully you can get it figured out. This is a great place and hate to see it this way.
__________________
Scott n Kimmer

Nights Camped: 2013-15 2012-28 2011-16 2010-10 2009-30
2007 Dodge Ram 1500 Quad Cab 2WD w/trailer pkg 345HP 5.7 Hemi/5spd Auto/3.92 Rear
2008 Wildwood 23FLSRV - Prodigy Brake Controller - BlueOx WD Hitch
2011 Harley Electra-Glide Ultra Limited (His Bike) - 2005 V-Star 650 Classic (Her Bike)
ScottnKimmer is offline  
Old 10-01-2009, 09:57 AM   #6
Site Team
 
KyDan's Avatar
 
Join Date: Mar 2008
Location: Louisville, KY
Posts: 6,730
Forums are real slow again this morning ;-((

It's probably the web host needs to clean up or split their
server. They will if enough of their customers complain.
__________________
KyDan is offline  
Old 10-01-2009, 10:09 AM   #7
Enjoying Member
 
ScottnKimmer's Avatar
 
Join Date: Feb 2009
Location: Clearwater FL
Posts: 96
Yes could be the hosts as well. They will always blame it on the site. Never had a host volunteer that they were at fault even when they were. Curious who the host is just because I do this as a side hobbie. Well, hope they get it corrected no matter what the issue.
__________________
Scott n Kimmer

Nights Camped: 2013-15 2012-28 2011-16 2010-10 2009-30
2007 Dodge Ram 1500 Quad Cab 2WD w/trailer pkg 345HP 5.7 Hemi/5spd Auto/3.92 Rear
2008 Wildwood 23FLSRV - Prodigy Brake Controller - BlueOx WD Hitch
2011 Harley Electra-Glide Ultra Limited (His Bike) - 2005 V-Star 650 Classic (Her Bike)
ScottnKimmer is offline  
Old 10-01-2009, 10:11 AM   #8
Senior Member
 
Join Date: Aug 2006
Posts: 1,552
We are having server issues. Please bear with us for a while. Thanks.
__________________

Hokiehall is offline  
Old 10-07-2009, 07:44 AM   #9
Site Team
 
KyDan's Avatar
 
Join Date: Mar 2008
Location: Louisville, KY
Posts: 6,730
FWIW, the forums seem to be stuck in low gear again this morning ;-(
__________________
KyDan is offline  
Old 10-07-2009, 10:34 AM   #10
Senior Member
 
Join Date: Apr 2007
Location: Justin, Tx
Posts: 2,671
The forum has gotten HUGE (lots of members, lots of traffice) and is stressing the server we currently have. A server upgrade at this point is an option but a very costly one. Options are being reviewed at this time.

thread locked as there is no point harping on the situation as we all know it's acting up
__________________

__________________
aintgotnun is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:00 AM.