Reply
 
Thread Tools Display Modes
Old 08-19-2015, 06:02 PM   #11
Senior Member
 
Join Date: Jun 2013
Location: London, Kentucky
Posts: 365
Started while in Goshen?
Glad all of you noticed too. I was cursing AT&T along with the server. Who ya gonna call?
Travel safe
__________________

__________________
2001 Ford F-350 Super Duty CC Dually, 7.3 Diesel
2011 Cedar Creek 36CKTS Touring Edition
FordHauler is offline   Reply With Quote
Old 08-19-2015, 06:49 PM   #12
Site Team
 
Janet H's Avatar
 
Join Date: Apr 2009
Location: Pacific NW
Posts: 2,775
Quote:
Originally Posted by B and B View Post
Keep getting 404 errors, Guru Mediation and general slow performance on the FRF site. Time to throw and extra box or add bandwidth on the server side. I click on many ads to make $$...
I apologise for the issues - we actually recently moved to a new server and it's big and fast. Unfortunately we've have had some configuration issues that caused these interruption (new server blues). I think they've mostly been addressed now. Fingers crossed... Thanks for your patience.
__________________

Janet H is online now   Reply With Quote
Old 08-20-2015, 08:37 AM   #13
Senior Member
 
Wolverine 1945's Avatar
 
Join Date: Jul 2014
Location: SouthWest Michigan
Posts: 3,691
Quote:
Originally Posted by hifromkate View Post
I thought it was just me! Half the time I can't get the page to load. I don't get any errors but it just won't load. I get frustrated and move on.
Could it be your internet speed ???
__________________
Wolverine 1945 is offline   Reply With Quote
Old 08-20-2015, 08:38 AM   #14
Member
 
Join Date: Jul 2015
Posts: 61
Quote:
Originally Posted by Wolverine 1945 View Post
Could it be your internet speed ???
Nope. Just FRF!

Sent from my SM-N910V using Tapatalk
__________________
hifromkate is offline   Reply With Quote
Old 08-20-2015, 08:40 AM   #15
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
Quote:
Originally Posted by Janet H View Post
I apologise for the issues - we actually recently moved to a new server and it's big and fast. Unfortunately we've have had some configuration issues that caused these interruption (new server blues). I think they've mostly been addressed now. Fingers crossed... Thanks for your patience.
Growth does not come without some pain.

We have been growing like crazy!
Over 70,000 members and almost a million posts!
__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 08-20-2015, 10:21 AM   #16
Member
 
Join Date: Mar 2012
Location: Beaver Township, MI
Posts: 54
Thumbs up

Quote:
Originally Posted by Herk7769 View Post
Growth does not come without some pain.

We have been growing like crazy!
Over 70,000 members and almost a million posts!
And doing darn well at that I would say.
__________________
dbryan79 is offline   Reply With Quote
Old 08-20-2015, 11:24 AM   #17
Senior Member
 
Join Date: Jul 2010
Location: Waynesville
Posts: 12,027
Sorry but FRF is still (Slow as Molasses) Today! Youroo!!
__________________
youroo is offline   Reply With Quote
Old 08-20-2015, 11:26 AM   #18
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
It's definitely faster but not like it was.
Atleast I'm back on the tapatalk app.

TURBS
08 duramax tuned n modded
2011 32bhok Sabre
2015 camping "24 nights"
__________________
TURBS is offline   Reply With Quote
Old 08-21-2015, 06:20 PM   #19
Senior Member
 
Wobbles's Avatar
 
Join Date: Feb 2015
Location: Southern, IL
Posts: 2,599
One thing I have noticed is the last post read in a thread logic is not right.

Sometimes it takes to me the last post I read and other times it drops me at the first post. My mouse clicking finger has tennis elbow.
__________________
Bob & Michelle
2016 Ford F-250 Lariat 4x4
2017 Flagstaff Super Lite 526RLWS
Wobbles is online now   Reply With Quote
Old 08-21-2015, 09:16 PM   #20
Senior Member
 
Join Date: Apr 2015
Location: Minnesota
Posts: 131
Hi JanetH.
thanks for letting us know that.
I still got the server error window three times this morning and a 404 server not found error this afternoon.
just an update for you.
__________________

__________________
JoeNanMinn is offline   Reply With Quote
Reply

Tags
upgrade

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:07 PM.