Reply
 
Thread Tools Display Modes
Old 09-21-2012, 10:14 PM   #31
Senior Member
 
VinceU's Avatar
 
Join Date: Dec 2011
Posts: 3,502
Quote:
Originally Posted by J_KHawthorne

Although a stack overflow or memory problem can cause this error (and sometimes does), I would say that the best bet is that the devices that refuse to connect are not 'pointing' at the CG's wi-fi gateway.....
Thanks, i now realize phone is on 3g and recieves and xmits ok. Pad and MS l receive only no send. Pad signs on laptop won't, they both on poor WIFI connection.
__________________

__________________
VinceU is offline   Reply With Quote
Old 09-23-2012, 10:28 AM   #32
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,258
Don't know if something was tweaked or fixed, but I have not been having any problems the last few days. Keeping my fingers crossed that it stays this way.
__________________

__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is offline   Reply With Quote
Old 09-23-2012, 02:59 PM   #33
Site Team
 
Terier's Avatar
 
Join Date: Mar 2011
Posts: 9,616
Quote:
Originally Posted by tmmar View Post
Don't know if something was tweaked or fixed, but I have not been having any problems the last few days. Keeping my fingers crossed that it stays this way.

Let's hope it stays working. I had trouble last night but not so far today.
__________________
Great choice for "Living within my means" and camping for one...

2011 Salem Cruise Lite 20RBXL & 2011 Toyota Tundra Dbl Cab
Camping History: 45 Trips / 133 Nights / 3736 Miles
FRF Social Group: Campers of the West
Terier is offline   Reply With Quote
Old 09-25-2012, 09:12 PM   #34
Senior Member
 
VinceU's Avatar
 
Join Date: Dec 2011
Posts: 3,502
Back home, good WIFI, back in business, it was the campground connections?? I'm back on line again.
__________________
VinceU is offline   Reply With Quote
Old 09-25-2012, 09:20 PM   #35
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by B47 View Post
Now if Turbo is having the same issue we are, then we really got big time trouble
I have had minimal erratic behavior using my droid with frf app.
I have had more than minimal issues on my mac using the web site and the same issues at work using windows .

__________________

__________________
TURBS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:31 PM.