Reply
 
Thread Tools Display Modes
Old 03-02-2014, 09:16 PM   #1
B47
Senior Member
 
Join Date: Jan 2012
Location: Keller, Texas
Posts: 6,029
Help request.

Here we go again. I reported this sometime ago and it went away,but it just reappeared.

When I click on the FRF site on my IPad 4,I get a prompt asking if I want to d/l the new FRF app with cancel and accept options.

I click cancel,but then I have to login again. My User ID is auto filled,but I have to reenter my p/w each time.

I don't want the new app and want to know how to get rid of it.

As I said earlier,this same thing happened a couple of weeks ago,but just reappeared.

Help - please.

Thanks
__________________

__________________
B47 is offline   Reply With Quote
Old 03-02-2014, 10:37 PM   #2
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 14,770
I don't know anything about the programming of this site, but as a programmer- what you're asking for seems to be special logic:
- if user = "B47", do this thing

As a systems programmer, I avoid specialized logic like the plague. It lends itself to a spaghetti mess and lots of complex testing that has to happen for changes later.

IMO, just scroll past where it is prompting you for the new app and pretend it doesn't exist (much like my take with all website advertisements).

Good luck. Your best bet is to use the "Contact Us" feature at the bottom of the page to get in contact with the folks who are actually responsible for the site (higher up than us moderators).
__________________

__________________
2012 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling an early 2013 Sabre 36QBOK
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is offline   Reply With Quote
Old 03-02-2014, 11:15 PM   #3
B47
Senior Member
 
Join Date: Jan 2012
Location: Keller, Texas
Posts: 6,029
Quote:
Originally Posted by ependydad View Post
I don't know anything about the programming of this site, but as a programmer- what you're asking for seems to be special logic:
- if user = "B47", do this thing

As a systems programmer, I avoid specialized logic like the plague. It lends itself to a spaghetti mess and lots of complex testing that has to happen for changes later.

IMO, just scroll past where it is prompting you for the new app and pretend it doesn't exist (much like my take with all website advertisements).

Good luck. Your best bet is to use the "Contact Us" feature at the bottom of the page to get in contact with the folks who are actually responsible for the site (higher up than us moderators).
I wish I could pretend it doesn't exist,but it does. When I tried to reply to your post by quoting I had to give my User ID as well as my p/w. In addition,I'm getting a prompt asking if I want to receive FRF email direct.

I'll try your suggestion tomorrow.

Thanks.
__________________
B47 is offline   Reply With Quote
Old 03-02-2014, 11:41 PM   #4
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 14,770
Quote:
Originally Posted by B47 View Post
I wish I could pretend it doesn't exist,but it does. When I tried to reply to your post by quoting I had to give my User ID as well as my p/w. In addition,I'm getting a prompt asking if I want to receive FRF email direct.

I'll try your suggestion tomorrow.

Thanks.
You're on your iPad, using the Safari browser, I assume? Are you checking the box for "remember me" when you login?
__________________
2012 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling an early 2013 Sabre 36QBOK
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is offline   Reply With Quote
Old 03-02-2014, 11:44 PM   #5
B47
Senior Member
 
Join Date: Jan 2012
Location: Keller, Texas
Posts: 6,029
Quote:
Originally Posted by ependydad View Post
You're on your iPad, using the Safari browser, I assume? Are you checking the box for "remember me" when you login?
Yes - each time.
__________________
B47 is offline   Reply With Quote
Old 03-02-2014, 11:53 PM   #6
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 14,770
Ok, then I take back what I said before. I misunderstood the issue. Strange that it isn't remembering credentials.

Can you take and post screenshots of what you're seeing (the upgrade buttons, the login form with just your user ID filled in, etc? (Press the home + lock button at the same time.)
__________________
2012 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling an early 2013 Sabre 36QBOK
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is offline   Reply With Quote
Old 03-02-2014, 11:57 PM   #7
B47
Senior Member
 
Join Date: Jan 2012
Location: Keller, Texas
Posts: 6,029
Quote:
Originally Posted by ependydad View Post
Ok, then I take back what I said before. I misunderstood the issue. Strange that it isn't remembering credentials.

Can you take and post screenshots of what you're seeing (the upgrade buttons, the login form with just your user ID filled in, etc? (Press the home + lock button at the same time.)
Let me send you a PM tomorrow afternoon - got something's to do in AM.

I'll do the contact thing first.

Thanks.
__________________
B47 is offline   Reply With Quote
Old 03-02-2014, 11:58 PM   #8
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 14,770
Cool beans. Good luck! Sorry about the misunderstanding at first.
__________________
2012 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling an early 2013 Sabre 36QBOK
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is offline   Reply With Quote
Old 03-02-2014, 11:58 PM   #9
Member
 
Join Date: Jun 2012
Location: Central Wyoming
Posts: 72
Safari may be in Private mode. If the address bar is dark grey it is in private mode.
__________________
WY Husker Fan is offline   Reply With Quote
Old 03-03-2014, 10:07 AM   #10
B47
Senior Member
 
Join Date: Jan 2012
Location: Keller, Texas
Posts: 6,029
Quote:
Originally Posted by WY Husker Fan View Post
Safari may be in Private mode. If the address bar is dark grey it is in private mode.
You may have fixed my problem. Here's what I have showing when I hit Private on the Safari:

1. A white screen with FRF shown in a gray box in the upper left corner.

2. The word "Private" shown in blue in the lower left cornet. I have pressed "Private" before,but it doesn't come up or disappear when I do.

3. After pressing "Private" after reading your message, the FRF app hasn't reappeared again yet. And the address bar which was gray is now in color when I Goggle or open other threads.

Question - how do I get rid of the FRF in the gray box?

Question - what's with the "Private" and how do I get rid of it?

Thanks for your help.
__________________

__________________
B47 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:36 AM.