Reply
 
Thread Tools Display Modes
Old 09-22-2015, 02:08 PM   #111
Site Team
 
Join Date: Sep 2014
Posts: 2,078
Quote:
Originally Posted by WolfWhistle View Post


Tried again and it worked. Had to copy image URL and pasted with IMG tags. I feel pretty dense about now. I have heard IMG tag before, but never knew what it meant. Cool.

Can I do the same thing, using an Android with or without the FRF app?
WW
You've got it now.

You should be able to do it anywhere as long as you can cut and paste the URL.
__________________

__________________
Iwritecode is offline   Reply With Quote
Old 09-22-2015, 02:09 PM   #112
Site Team
 
Join Date: Sep 2014
Posts: 2,078
Quote:
Originally Posted by WolfWhistle View Post
Trying like IWRITECODE showed.

[IMG ]http://www.forestriverforums.com/PhotoPost/showphoto.php?photo=3732&cat=all&date=1442902044]At Ft. Benning MWR in Destin - My Photo Gallery[ /IMG]

I copied the photo and added [IMG]in front and [/IMG] behind with no spaces. I think the bracket are the same and the vertical line at the end was your cursor??

I see an icon, but no photo.

WW
It didn't work because you also pasted the description in there.
__________________

__________________
Iwritecode is offline   Reply With Quote
Old 09-22-2015, 02:45 PM   #113
Senior Member
 
Join Date: Apr 2012
Posts: 3,155
Quote:
Originally Posted by Iwritecode View Post
It didn't work because you also pasted the description in there.
If you copy to new tab, the description is there. I didn't realize it, or didn't know to edit it out... do now. Thanks I! This is an awkward way to add a pic to a post, but it will work and the photo seems to be better / larger (maybe?). I grabbed a picture's URL from an ad and added it a few minutes ago; had no idea you could do that. Thanks again. I now see that when you add a quote, you get QUOTE tabs... in similar fashion... I'm dangerous now, and thanks again.
WW
__________________
WolfWhistle is offline   Reply With Quote
Old 09-22-2015, 03:40 PM   #114
Senior Member
 
ChipBruce's Avatar
 
Join Date: Jan 2015
Posts: 309
Picture post try



Posting a picture failed. Attaching a picture worked.
Attached Thumbnails
Click image for larger version

Name:	truck2.jpg
Views:	42
Size:	19.0 KB
ID:	89592  
__________________
Chip Bruce, RPh
Kansas City, MO


ChipBruce is offline   Reply With Quote
Old 09-22-2015, 03:59 PM   #115
Site Team
 
Join Date: Sep 2014
Posts: 2,078
Quote:
Originally Posted by ChipBruce View Post


Posting a picture failed. Attaching a picture worked.
I think the key is opening the picture in it's own separate tab before copying the URL.
__________________
Iwritecode is offline   Reply With Quote
Old 09-22-2015, 05:25 PM   #116
Senior Member
 
Timex's Avatar
 
Join Date: Jun 2011
Location: Hattiesburg, MS
Posts: 1,658
Called Maw Bell(AT&T) today and they "think" my modem is old and needs replaced with a new one. Of course, I have to pay $89 to get it! I checked my Download speed= 1.31 Mbps and Upload speed= 0.24 Mbps.
The new modem should be here about Mon/Tues of next week.

Is my speeds above good? Bad? Ok?
__________________
2012 Flagstaff V Lite 30 WRLTS
2005 Dodge Ram 2500 5.7 Mag Hemi 3.72 Rearaxle
Nights camped 2015 = 23
Nights camped 2016 = 25
Nights camped 2017 = 13
Timex is offline   Reply With Quote
Old 09-22-2015, 05:28 PM   #117
Site Team
 
Join Date: Sep 2014
Posts: 2,078
Quote:
Originally Posted by Timex View Post
Called Maw Bell(AT&T) today and they "think" my modem is old and needs replaced with a new one. Of course, I have to pay $89 to get it! I checked my Download speed= 1.31 Mbps and Upload speed= 0.24 Mbps.
The new modem should be here about Mon/Tues of next week.

Is my speeds above good? Bad? Ok?
If you can get the pics to upload to your album here on FRF or to any other photo sharing site you can use the "work around" detailed above by hot-linking the pics instead.
__________________
Iwritecode is offline   Reply With Quote
Old 09-22-2015, 06:55 PM   #118
Senior Member
 
Join Date: Apr 2012
Posts: 3,155
Timex, my guess is you are in the country far from the serving office or SLC /DLC, on a very old SLC (slick) or both. Your down speed is "best effort" barely qualifying for DSL. Of course, many impairments could kill the speeds. The other factor is provisioning. You might only be provisioned for 1.5M / .256M (down/up). I doubt if a new modem (I'm assuming your not talking router) will help, but it got the repair clerk off the phone with you. However, you absolutely should be able to upload photos, but I suggest resizing them far below what the camera produces. 200K is still a decent size for viewing and greatly reduces upload duration. If you don't know to resize PM me. I only have 3M / .650M and that only recently when the telco upgraded the slick. Another thing, the modem should be the property of the telco and changed on their nickel, at least it would be in FLA
WW
__________________
WolfWhistle is offline   Reply With Quote
Old 09-22-2015, 07:38 PM   #119
Senior Member
 
B and B's Avatar
 
Join Date: Jun 2013
Location: Wilmot Twp, Ontario, Canada
Posts: 8,602


I have time outs and trouble with this. Thats wifi .




This is local LAN. Same Issues. Upload at this second to the same host is a tad less.

Brian
__________________
B and B is offline   Reply With Quote
Old 09-22-2015, 08:55 PM   #120
Senior Member
 
Timex's Avatar
 
Join Date: Jun 2011
Location: Hattiesburg, MS
Posts: 1,658
I got into my camera and changed the settings. Took a pic that was 640x480 and 140 kb. Tried to upload 4 times and it would fail after :05.

AT&T guy said the modem is my responsibility(kind of like a phone in your house) even though I bought it from them(1 year warranty). The modem was at least 10 years old. I don't have a problem with paying for it if a new one will solve the problem.
__________________

__________________
2012 Flagstaff V Lite 30 WRLTS
2005 Dodge Ram 2500 5.7 Mag Hemi 3.72 Rearaxle
Nights camped 2015 = 23
Nights camped 2016 = 25
Nights camped 2017 = 13
Timex is offline   Reply With Quote
Reply

Tags
pictures

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:29 AM.