Reply
 
Thread Tools Display Modes
Old 10-26-2015, 07:24 PM   #161
Site Team
 
Janet H's Avatar
 
Join Date: Apr 2009
Location: Pacific NW
Posts: 2,861
[QUOTE=WolfWhistle;1020096]Still bad on my end.


How large was the file you were trying to upload?
__________________

Janet H is offline   Reply With Quote
Old 10-27-2015, 04:14 AM   #162
Senior Member
 
WolfWhistle's Avatar
 
Join Date: Apr 2012
Posts: 3,185
Tried 2... 1.3M and 84K. That was on my laptop. I can upload to album, just not the more convenient way.
__________________

__________________
Hyper diaper 29HFS = 2015
2017 F-250 4x4 6.2L Gas
WolfWhistle is offline   Reply With Quote
Old 10-27-2015, 05:36 AM   #163
Senior Member
 
BamaBob's Avatar
 
Join Date: Nov 2013
Location: Whereever our Berkshire is Parked!
Posts: 7,037
[QUOTE=Janet H;1020644]
Quote:
Originally Posted by WolfWhistle View Post
Still bad on my end.


How large was the file you were trying to upload?
Janet,

I have tried everything from a 84K GIF to a 781K JPEG. This started last Sunday morning for me - I could not upload photos from the campground at BamaGanza. Thought it may be crappy WiFi but no. I cannot upload from my Mac at home, PC at work, iPhone or iPad.

I have logged out of FRF, flushed my cache, dumped FRF Cookies -- all with no joy. It is obviously some sore of weird account setting that has gotten fouled up.
__________________
Bob & Anne-Marie [BamaBob & 6 Actual]
| 2017 Berkshire XLT 43A with Ultrasteer Tag | Blue Ox Avail + KarGard II |
| SMI AF-1 Air Brake | 2016 Jeep Cherokee Overland TOAD | Pedego Bikes |
Nights Camped: 2013 - 24 • 2014 - 42 • 2015 - 56 • Jul 2016 - Fulltime •
BamaBob is offline   Reply With Quote
Old 10-27-2015, 05:47 AM   #164
Senior Member
 
BamaBob's Avatar
 
Join Date: Nov 2013
Location: Whereever our Berkshire is Parked!
Posts: 7,037
Just tried to upload the 18K Gnome I was able to upload from the PhotoUploadTest account. No Joy, so there is some setting in my user account that is blocking me from uploading photos.
__________________
Bob & Anne-Marie [BamaBob & 6 Actual]
| 2017 Berkshire XLT 43A with Ultrasteer Tag | Blue Ox Avail + KarGard II |
| SMI AF-1 Air Brake | 2016 Jeep Cherokee Overland TOAD | Pedego Bikes |
Nights Camped: 2013 - 24 • 2014 - 42 • 2015 - 56 • Jul 2016 - Fulltime •
BamaBob is offline   Reply With Quote
Old 10-27-2015, 05:48 AM   #165
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,341
Quote:
Originally Posted by PhotoUploadTest View Post
It is definitely account related!.

I logged out of BamaBob and created this bogus account and had no problems uploading photos.

Gnome below is a 18K JPG
Photo is a 2MB JPG
Maybe they are sending you a message?
OldCoot is offline   Reply With Quote
Old 10-27-2015, 07:02 AM   #166
Senior Member
 
Join Date: Jul 2010
Location: Waynesville
Posts: 13,007
The only thing I have changed is Location of RV,Pic sending to FRF still sucks! Youroo!!
youroo is online now   Reply With Quote
Old 10-27-2015, 10:52 AM   #167
Senior Member
 
BamaBob's Avatar
 
Join Date: Nov 2013
Location: Whereever our Berkshire is Parked!
Posts: 7,037
Quote:
Originally Posted by OldCoot View Post
Maybe they are sending you a message?
Then they are sending a LOT of forum folks messages
__________________
Bob & Anne-Marie [BamaBob & 6 Actual]
| 2017 Berkshire XLT 43A with Ultrasteer Tag | Blue Ox Avail + KarGard II |
| SMI AF-1 Air Brake | 2016 Jeep Cherokee Overland TOAD | Pedego Bikes |
Nights Camped: 2013 - 24 • 2014 - 42 • 2015 - 56 • Jul 2016 - Fulltime •
BamaBob is offline   Reply With Quote
Old 10-27-2015, 10:57 AM   #168
Site Team
 
Mr. Dan's Avatar
 
Join Date: Mar 2014
Location: Grayson County, Texas
Posts: 7,629
I can't upload pictures

Mine appears to clock to 100% before I get the FAILED message. I get their message, too!
Using Tapatalk.


Sent (I think)
__________________
SEARCH is your friend!
FR Wildcat 295RSX / GMC Sierra

Nights Camped: '13 = 49 / '14 = 74 / '15 = 74 / '16 = 85 / '17 = 110 / '18 = 56; booked = 6
Mr. Dan is online now   Reply With Quote
Old 10-27-2015, 11:04 AM   #169
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,341
No problems here on either computer.
OldCoot is offline   Reply With Quote
Old 10-27-2015, 11:10 AM   #170
Senior Member
 
B and B's Avatar
 
Join Date: Jun 2013
Location: Wilmot Twp, Ontario, Canada
Posts: 9,164
Quote:
Originally Posted by PhotoUploadTest View Post
It is definitely account related!.

I logged out of BamaBob and created this bogus account and had no problems uploading photos.

Gnome below is a 18K JPG
Photo is a 2MB JPG
Need a tinfoil hat!! Apparently that helps so the radiation doesn't screw up the 000000's...
__________________

__________________
2017 Heartland Bighorn 3575 Elite with Reese Sidewinder
2016 Ford F 350 SD PS 6.7 SRW Crew Pucks and Reese 18 K Elite

2013 Rockwood 8289WS 2012 Rockwood 2703 SS TT 2007 Golden Falcon 38FLA PM 1983 Corsair 21RB
2015 Ford F250 PS '13 F150 3.5 Eco '09 F150 5.4 l 1987 Merc Grand Marq 1982 Ford E250 CW
B and B is offline   Reply With Quote
Reply

Tags
pictures

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:14 PM.