Reply
 
Thread Tools Display Modes
Old 10-21-2016, 10:22 PM   #1
Senior Member
 
SailorSam20500's Avatar
 
Join Date: Jun 2016
Posts: 2,605
Internet Explorer issue vs MS Edge

I've just noticed that in Internet Explorer 11, the recent discussions section is NOT displaying any entries. However, if I switch over to Microsoft Edge on the same computer, the section displays normally. Anybody else noticing this???
__________________

__________________
Al
Save the Earth. Itís the only known planet with Beer.
S.E. Mich.
Flagstaff 26FKWS / 2018 F-150 3.5 EcoBoost SCrew
SailorSam20500 is offline   Reply With Quote
Old 10-22-2016, 12:01 AM   #2
Site Team
 
Terier's Avatar
 
Join Date: Mar 2011
Posts: 9,894
I can't answer your question directly but I know that IE has issues, many issues.
__________________

__________________
Great choice for "Living within my means" and camping for one...

2011 Salem Cruise Lite 20RBXL & 2011 Toyota Tundra Dbl Cab
Camping History: 45 Trips / 133 Nights / 3736 Miles
FRF Social Group: Campers of the West
Terier is offline   Reply With Quote
Old 10-22-2016, 12:12 AM   #3
Senior Member
 
NMWildcat's Avatar
 
Join Date: Jun 2012
Location: Southern NM
Posts: 4,705
Quote:
Originally Posted by Terier View Post
I can't answer your question directly but I know that IE has issues, many issues.
You've got that right!! We quit using IE years ago and went to mainly Chrome which has its own quirks but is much better than IE. But now I'm liking Edge a lot so far. So I would say the OP should ditch IE
__________________
Scott and Liz - Southern NM
2012 Wildcat Sterling 32RL - w/level up (best option ever)
2007 Chevy 2500HD 4dr short bed Duramax w/allison
Reese Fifth Airborne air ride king pin coupler with Sidewinder
NMWildcat is online now   Reply With Quote
Old 10-22-2016, 05:45 AM   #4
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 22,355
Try clearing explorer's temporary file cache and restart your computer.

Sometimes a stored page can become corrupted and will display broken rather than download the updated one from the web.
__________________
Lou, Laura, & Freya the wonder dog
2008 GMC Sierra 3000HD Crewcab SB Allison Duramax
2019 Flagstaff 8529FLS - Pullrite 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 10-22-2016, 06:32 AM   #5
World Wide Wanderer
 
wahoonc's Avatar
 
Join Date: Feb 2016
Location: Sprung Leak, NC
Posts: 1,622
Quote:
Originally Posted by Herk7769 View Post
Try clearing explorer's temporary file cache and restart your computer.

Sometimes a stored page can become corrupted and will display broken rather than download the updated one from the web.
Ayup... toss them stale cookies!

Prefer chrome most of the time. I also prefer Linux but that is a different issue.

Aaron
__________________
Aaron & Rhonda
wahoonc & Airangel60

2016 Coachmen Concord 300DS
2015 Fusion Hybrid following along
wahoonc is online now   Reply With Quote
Old 10-22-2016, 12:31 PM   #6
Senior Member
 
Telstar's Avatar
 
Join Date: May 2013
Location: La Mirada, CA
Posts: 456
No problems with Firefox.
__________________
Gary and Donna
2005 Cardinal 33TS-LX
Trail Air pin box
Center Point suspension
2018 Ram Laramie 3500 6'4" box 2WD
Demco AutoSlide 18k
Telstar is offline   Reply With Quote
Old 10-22-2016, 05:45 PM   #7
Newly Retired
 
Steveboe's Avatar
 
Join Date: Jan 2016
Location: North GA
Posts: 208
Dido on Firefox as a browser.
Smaller company attracts less hackers and it's free.
Steveboe is offline   Reply With Quote
Old 10-23-2016, 05:00 AM   #8
Senior Member
 
tahoe1840's Avatar
 
Join Date: Mar 2014
Location: Lake Tahoe
Posts: 182
Ie

How are you accessing IE11? Try opening Edge first, go to the forum of choice, then open it using "Open in Internet Explorer" by using the options menu in Edge. Options are a drop down in the upper right corner. Works for me.
tahoe1840 is offline   Reply With Quote
Old 10-23-2016, 10:07 AM   #9
Junior Member
 
Join Date: Apr 2016
Posts: 9
Washing slide roof
tiller is offline   Reply With Quote
Old 10-24-2016, 09:07 AM   #10
Senior Member
 
Wolverine 1945's Avatar
 
Join Date: Jul 2014
Location: SouthWest Michigan
Posts: 5,726
Is MS Edge part of Windows 10 ???
__________________

Wolverine 1945 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:24 PM.