Reply
 
Thread Tools Display Modes
Old 06-24-2015, 03:01 PM   #1
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,316
Is something wrong with the site or my computer?

Every time I look at a thread with pictures, I am getting the picture of the de-flapper mod.
Attached Images
 
__________________

__________________
OldCoot is offline   Reply With Quote
Old 06-24-2015, 03:05 PM   #2
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 16,619
It's not just you. Here's another report of it (in their case, they see a Blue Ford).

Blue Ford Pics
__________________

ependydad is offline   Reply With Quote
Old 06-24-2015, 03:05 PM   #3
geezer with gadgets
 
757Dave's Avatar
 
Join Date: Feb 2015
Location: SE Virginia
Posts: 554
See this thread...

Blue Ford Pics

Doesn't appear to be fixed as of yet.
__________________


Sent from my Atari 2600
2011 Sunseeker 3170ds "Ladybug"
2017 Jeep Grand Cherokee TOAD
Days camped 2015: 37; 2016: 66; 2017: 86 2018: 48
757Dave is offline   Reply With Quote
Old 06-24-2015, 03:05 PM   #4
geezer with gadgets
 
757Dave's Avatar
 
Join Date: Feb 2015
Location: SE Virginia
Posts: 554


Sorry ependydad, you must type faster then me!
__________________


Sent from my Atari 2600
2011 Sunseeker 3170ds "Ladybug"
2017 Jeep Grand Cherokee TOAD
Days camped 2015: 37; 2016: 66; 2017: 86 2018: 48
757Dave is offline   Reply With Quote
Old 06-24-2015, 03:06 PM   #5
Site Team
 
Janet H's Avatar
 
Join Date: Apr 2009
Location: Pacific NW
Posts: 2,857
We are looking at this issue...
Janet H is offline   Reply With Quote
Old 06-24-2015, 03:06 PM   #6
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,423
Appears that app is ok.

TURBS
08 duramax tuned n modded
2011 32bhok Sabre
2015 camping "11 nights"
TURBS is offline   Reply With Quote
Old 06-24-2015, 03:09 PM   #7
Senior Member
 
Join Date: Feb 2014
Location: Ontario
Posts: 1,161
Seems to be fixed don't see blue Ford anymore!!
__________________
2014 Forester 3051s
2016 Nissan Pathfinder SL
2012 Sonic toad
wana65stang is offline   Reply With Quote
Old 06-24-2015, 03:12 PM   #8
Phat Phrog Stunt Crew
 
elind's Avatar
 
Join Date: May 2012
Location: Upper Penisula Michigan / Arizona
Posts: 2,579
Pics SOB (Ford) then my pics then SOB???
__________________
Ed & Ruthann / Toby and Tucker
2014 GMC Sierra Crewcab 2500 Duramax
2014 Wildcat 327ck
elind is offline   Reply With Quote
Old 06-24-2015, 03:15 PM   #9
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 16,480
Quote:
Originally Posted by wana65stang View Post
Seems to be fixed don't see blue Ford anymore!!
All I see now is Ependydad in his underwear wearing a Mickey Mouse hat, sitting on a five gallon bucket in front of a campfire. Oh wait, that's in "my pictures" folder. Nevermind.

Yep, seems to be fixed for me too.
__________________
2011 Flagstaff 831 RLBSS

Iíve lost my scapegoat.
I have nobody to blame but myself.
wmtire is online now   Reply With Quote
Old 06-24-2015, 03:36 PM   #10
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 16,619
Quote:
Originally Posted by wmtire View Post
All I see now is Ependydad in his underwear wearing a Mickey Mouse hat, sitting on a five gallon bucket in front of a campfire. Oh wait, that's in "my pictures" folder. Nevermind.

Yep, seems to be fixed for me too.
Joke's on you- I don't wear underwear.

__________________

ependydad is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:48 AM.