Reply
 
Thread Tools Display Modes
Old 03-10-2018, 09:20 AM   #1
Junior Member
 
Lakesdr's Avatar
 
Join Date: Nov 2017
Location: Raymore
Posts: 18
Log In

Forum Admin, currently not letting me log in, from my IPad. Somehow I was logged out, not sure if it was the site, or my grandkids. Now when I try, I tap the login, my info is already there, I tap log in it tells me thanks and returns me to forums page. That page doesnít recognize that I just did and wants to to log in. Here comes that annoying pop up 🤬.
Hoping you can help, thanks, Steve,
ps. Strangely enough, this page let me log in. Go figure🤔
__________________

__________________
Steve & Terri
Lakesdr is offline   Reply With Quote
Old 03-10-2018, 11:38 AM   #2
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 16,816
Sometimes it just your web browser and a bad cookie ( which is a small piece of data sent from a website and stored on the user's computer by the user's web browser while the user is browsing)

Do you know how to clear your browsers cookies/cache?

You may just want to clear out the forest river forums cookies, and then log back in to see if that solves it. This link may help you accomplish such.

https://www.engadget.com/2012/11/06/...bsite-cookies/
__________________

__________________
2011 Flagstaff 831 RLBSS

Iíve lost my scapegoat.
I have nobody to blame but myself.
wmtire is online now   Reply With Quote
Old 03-10-2018, 04:04 PM   #3
Junior Member
 
Lakesdr's Avatar
 
Join Date: Nov 2017
Location: Raymore
Posts: 18
Re: log in

Thanks for the tip. While that didnít resolve totally the matter, it made me think I remember disabling cookies previously, just made me think they mite want my cookies enabled. Did that, Iím in! The annoying pop up persisted for just a bit, then went away. Happy Camper here, thanks again, Steve
__________________
Steve & Terri
Lakesdr is offline   Reply With Quote
Old 03-10-2018, 04:56 PM   #4
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 16,816
Good deal. It's the cookies that show you are logged in.
__________________
2011 Flagstaff 831 RLBSS

Iíve lost my scapegoat.
I have nobody to blame but myself.
wmtire is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:34 PM.