Reply
 
Thread Tools Display Modes
Old 02-22-2019, 01:30 PM   #1
Senior Member
 
B and B's Avatar
 
Join Date: Jun 2013
Posts: 10,161
Send a message via AIM to B and B
Log In Issues

Hello, Login has to be done several times for it to work. Seems to work but then it drops out, Average of 3 times to make it work.
__________________

B and B is offline   Reply With Quote
Old 02-22-2019, 02:15 PM   #2
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 18,143
Same. I'm getting regularly logged out even with "Remember Me" being checked.
__________________

__________________
2018 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling a 2017 Spartan 1245 by Prime Time
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is offline   Reply With Quote
Old 03-04-2019, 03:48 AM   #3
Sunseeker 2400MBW
 
Join Date: May 2016
Location: Everywhere, USA
Posts: 419
Log In Issues

I try once and it says I have exceeded a limit and have to wait 15 min. Then repeat several times. I use a password manager and I am copying and pasting pw. Finally got laptop and phone working. Now fighting w iPad. Why is this so hard?
__________________
Full time 2016 Sunseeker 2400WS towing a 2018 Subaru Forester.
Nancyc7 is offline   Reply With Quote
Old 03-04-2019, 06:01 AM   #4
"On the road again"
 
rjshiflet's Avatar
 
Join Date: Feb 2012
Location: Parker County Texas
Posts: 958
Send a message via AIM to rjshiflet
Yeah, they've got big problems. Previously I never had to log in again, but now most every morning I have to go through the login process again.

It's about to cause me to "forget it" and move on to other RV forums. That "Remember Me" box is there for a reason...or at least SHOULD be.


Reminds me of all these apps that force updates on you, then you have to re-learn each and every new nuance they've added.

What's the old saying...if it ain't broke...
__________________

Robert & Estha Shiflet
Cardinal 3456RLX - '17 Ford F350 Lariat Ultimate - DRW w/B&W OEM Companion hitch
Nights Camping 2012 & 2013 & 2014 & 2015 & 2016 & 2017 & 2018: 834 ~ Nights Camping 2019: 51
rjshiflet is offline   Reply With Quote
Old 03-04-2019, 06:04 AM   #5
"On the road again"
 
rjshiflet's Avatar
 
Join Date: Feb 2012
Location: Parker County Texas
Posts: 958
Send a message via AIM to rjshiflet
And immediately upon posting the above message...it logged me out and I had to log in once again.

Nice...very nice!!


__________________

Robert & Estha Shiflet
Cardinal 3456RLX - '17 Ford F350 Lariat Ultimate - DRW w/B&W OEM Companion hitch
Nights Camping 2012 & 2013 & 2014 & 2015 & 2016 & 2017 & 2018: 834 ~ Nights Camping 2019: 51
rjshiflet is offline   Reply With Quote
Old 03-04-2019, 06:16 AM   #6
Senior Member
 
cavie's Avatar
 
Join Date: Apr 2016
Location: Port Charlotte Fl/Hinsdale Ma
Posts: 4,032
I have not been experiencing any problems. On my laptop.
__________________
2002 27rk Wildcat 5er.
Port Charlotte Fl/Hinsdale Ma
Retired Master Electrician.

I know you believe that you understand what you think I said but I'm sure you realize that what you heard is not what I meant
cavie is offline   Reply With Quote
Old 03-04-2019, 06:20 AM   #7
"On the road again"
 
rjshiflet's Avatar
 
Join Date: Feb 2012
Location: Parker County Texas
Posts: 958
Send a message via AIM to rjshiflet
Quote:
Originally Posted by cavie View Post
I have not been experiencing any problems. On my laptop.
Count yourself fortunate. Every time I have posted...I get kicked out and have to log back in.

IRV2 uses the same platform as Forest River Forums, and I have zero problems on their site. It's got to be some "tweak" FRF has done on their end that's causing some people problems and others no problem.
__________________

Robert & Estha Shiflet
Cardinal 3456RLX - '17 Ford F350 Lariat Ultimate - DRW w/B&W OEM Companion hitch
Nights Camping 2012 & 2013 & 2014 & 2015 & 2016 & 2017 & 2018: 834 ~ Nights Camping 2019: 51
rjshiflet is offline   Reply With Quote
Old 03-07-2019, 01:26 PM   #8
Senior Member
 
Join Date: Feb 2017
Location: Northern CA
Posts: 308
I have to log in every time I attempt to go on the Forum. When I do, it says "oops, something went wrong" and tells me to check with my (something)????
I have been a contributor for many years, but no longer can use the forum, except to read only. Can you help me???
JimMorrell is offline   Reply With Quote
Old 03-07-2019, 01:43 PM   #9
Site Team
 
Flybob's Avatar
 
Join Date: Oct 2014
Posts: 9,184
Are you logging in with your email address?
Do you have the keep me logged in box checked under the password line?
This message is a response to your post made today where you say you can only read and not post so a little confused.
__________________

2015 Freedom Express 248RBS
TV 2015 Silverado HD2500 Duramax
TST Tire Monitors
Honda 2000I + Companion
2 100W solar panels
Flybob is offline   Reply With Quote
Old 03-07-2019, 07:53 PM   #10
Senior Member
 
Delco Bobby's Avatar
 
Join Date: Aug 2015
Location: Media, PA
Posts: 2,159
I just tried to log in and it accepted my email address and password but then demanded my Jayco forum password. I donít recall ever being a member of the Jayco forum.
__________________

__________________
2017 Dynamax REV 24RB
2018 Ford F-150

Formerly a 2013 Sunseeker 2250 SLEC.
Delco Bobby is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:11 AM.