Reply
 
Thread Tools Display Modes
Old 06-03-2015, 06:57 AM   #11
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Yep still got nothing.
I guess no one minds my absence any way.
To hard to use browser much.
__________________

__________________
TURBS is offline   Reply With Quote
Old 06-03-2015, 08:03 AM   #12
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 14,779
Mine didn't work until this morning.
__________________

__________________
2012 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling an early 2013 Sabre 36QBOK
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is offline   Reply With Quote
Old 06-03-2015, 08:07 AM   #13
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 15,047
Quote:
Originally Posted by TURBS View Post
Yep still got nothing.
I guess no one minds my absence any way.
To hard to use browser much.
Quote:
Originally Posted by ependydad View Post
Mine didn't work until this morning.
What!!! Doug and Ron are still here? Let me go flip the switch off again.

Seriously though, if you are still having connection problems let us know.
__________________
2011 Flagstaff 831 RLBSS

Ducks are just all-terrain chickens
wmtire is offline   Reply With Quote
Old 06-03-2015, 08:54 AM   #14
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
I had to come in via frf reg. App.
Still can't get in via frf tapatalk app.
As you said "switch flipped"
__________________
TURBS is offline   Reply With Quote
Old 06-03-2015, 09:19 AM   #15
Senior Member
 
rsscully's Avatar
 
Join Date: Aug 2014
Posts: 183
Go into your app manager and clear the data/cache, then restart the app. Worked for me.
__________________
rsscully is offline   Reply With Quote
Old 06-03-2015, 09:49 AM   #16
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by rsscully View Post
Go into your app manager and clear the data/cache, then restart the app. Worked for me.
Thanks, it worked!
High five!


TURBS
08 duramax tuned n modded
2011 32bhok Sabre
2015 camping "9 nights"
__________________
TURBS is offline   Reply With Quote
Old 06-03-2015, 09:54 AM   #17
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 15,047
Quote:
Originally Posted by rsscully View Post
Go into your app manager and clear the data/cache, then restart the app. Worked for me.
Excellent. Thanks for sharing.
__________________
2011 Flagstaff 831 RLBSS

Ducks are just all-terrain chickens
wmtire is offline   Reply With Quote
Old 06-03-2015, 09:57 AM   #18
Senior Member
 
rsscully's Avatar
 
Join Date: Aug 2014
Posts: 183
Quote:
Originally Posted by TURBS View Post
Thanks, it worked!
High five!


TURBS
08 duramax tuned n modded
2011 32bhok Sabre
2015 camping "9 nights"
Quote:
Originally Posted by wmtire View Post
Excellent. Thanks for sharing.
No problem. Glad it worked.
__________________

__________________
rsscully is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:44 AM.