Reply
 
Thread Tools Display Modes
Old 06-25-2013, 11:16 AM   #1
Junior Member
 
Tailpipe's Avatar
 
Join Date: Jun 2013
Posts: 5
New to Forum

How do you add Additional Info?

Thank you
__________________

__________________
Tailpipe is offline   Reply With Quote
Old 06-25-2013, 11:19 AM   #2
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by Tailpipe View Post
How do you add Additional Info?

Thank you
Like to your signature line ?

Click on user cp then click on signature.

Then edit away.

Welcome to the forum.


Turbs
__________________

__________________
TURBS is offline   Reply With Quote
Old 06-25-2013, 11:28 AM   #3
Junior Member
 
Tailpipe's Avatar
 
Join Date: Jun 2013
Posts: 5
Additional Info in Profile tab. This is a little different then iRV2 app. Thank you again.
__________________
Tailpipe is offline   Reply With Quote
Old 06-25-2013, 11:32 AM   #4
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by Tailpipe View Post
Additional Info in Profile tab. This is a little different then iRV2 app. Thank you again.
You cannot use the app for adding to profile.

Web browser is the only way.

All you can do on app is.
Edit settings
Attach photos
Search
See who's online
And post

Turbs
__________________
TURBS is offline   Reply With Quote
Old 06-25-2013, 11:36 AM   #5
Junior Member
 
Tailpipe's Avatar
 
Join Date: Jun 2013
Posts: 5
Got it. Thanks
__________________
Tailpipe is offline   Reply With Quote
Old 06-25-2013, 11:40 AM   #6
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by Tailpipe View Post
Got it. Thanks
Your welcome.


Turbs
__________________
TURBS is offline   Reply With Quote
Old 06-27-2013, 06:01 PM   #7
Junior Member
 
Join Date: Jun 2013
Posts: 10
Hi

I have A Cardinal Fifth Wheel 2007 37 ft
On my tank level panel, my Black water indicator light showing level always shows 2/3 full even after I empty it , has anyone had this probl? And did you fix it?
Thanks
Ray
__________________
Maray7611 is offline   Reply With Quote
Old 06-27-2013, 06:30 PM   #8
Member
 
Join Date: May 2012
Location: Duncanville, TX
Posts: 75
We'd had the same thing happen last year. First trip out this year, we used four 1-gallon bags of ice cubes (from home icemaker) and added them to the black tank (via potty) for our 6+ hour drive.

Apparently there was 'stuff' dried onto sensors and the ice and its melted counterpart, along with the sloshing of the drive, cleaned off the sensors. No problem since!
__________________
NanaKaren
Karen Elling
2012 Rockwood Mini Lite 2109S
Useta have a 17 ft Casita LD twin bed mod &
Coleman pop up
NanaKaren is offline   Reply With Quote
Old 06-27-2013, 06:46 PM   #9
Junior Member
 
Join Date: Jun 2013
Posts: 10
Quote:
Originally Posted by NanaKaren View Post
We'd had the same thing happen last year. First trip out this year, we used four 1-gallon bags of ice cubes (from home icemaker) and added them to the black tank (via potty) for our 6+ hour drive.

Apparently there was 'stuff' dried onto sensors and the ice and its melted counterpart, along with the sloshing of the drive, cleaned off the sensors. No problem since!
Sounds like you have a motor home, I have a fifth wheel but I see what your saying
__________________

__________________
Maray7611 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:34 AM.