Reply
 
Thread Tools Display Modes
Old 04-30-2014, 12:26 PM   #1
Junior Member
 
Join Date: Apr 2014
Location: Quartzsite, AZ
Posts: 24
Newby trying to access the Rockwood forum

Hi,

New here and trying to get into the Rockwood forum in the travel trailer area to say Hi. Other forums let me post but the Rockwood forum won't let me. Any suggestions?

Thanks,
Spur
__________________

__________________
Spur of the Moment is offline   Reply With Quote
Old 04-30-2014, 12:54 PM   #2
Senior Member
 
Join Date: Feb 2012
Location: Wisconsin
Posts: 9,508
Are you clicking on the 'New Thread' icon?
__________________

__________________
Wiscampsin is online now   Reply With Quote
Old 04-30-2014, 01:02 PM   #3
Senior Member
 
CampingDixieDogs's Avatar
 
Join Date: Jan 2014
Location: Birmingham, AL
Posts: 128
No suggestions...but welcome!
__________________
2014 Rockwood 2104s
2007 GMC Yukon
2011 Fleetwood Tioga Ranger 31M

CampingDixieDogs is offline   Reply With Quote
Old 04-30-2014, 03:18 PM   #4
Junior Member
 
Join Date: Apr 2014
Location: Quartzsite, AZ
Posts: 24
Thanks, and yes I am clicking on New Thread. Other threads I can click on it and I get the message but the Rockwood thread kicks me out.
__________________
Spur of the Moment is offline   Reply With Quote
Old 04-30-2014, 03:23 PM   #5
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,950
Quote:
Originally Posted by Spur of the Moment View Post
Thanks, and yes I am clicking on New Thread. Other threads I can click on it and I get the message but the Rockwood thread kicks me out.
First of all, Welcome!

Second, can you clarify that you are talking about this subforum?

Rockwood - Forest River Forums
Attached Thumbnails
Click image for larger version

Name:	Capture.JPG
Views:	70
Size:	46.1 KB
ID:	51292  
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Old 05-01-2014, 09:46 AM   #6
Junior Member
 
Join Date: Apr 2014
Location: Quartzsite, AZ
Posts: 24
Yes. If I click on other subforums I get the message screen. If I click on Rockwood my "Welcome" box up in the right corner goes blank and I get a message screen saying I am not able to post.
__________________
Spur of the Moment is offline   Reply With Quote
Old 05-01-2014, 09:48 AM   #7
Junior Member
 
Join Date: Apr 2014
Location: Quartzsite, AZ
Posts: 24
Thanks everyone, it's working now.

Spur
__________________
Spur of the Moment is offline   Reply With Quote
Old 05-01-2014, 09:54 AM   #8
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,950
Quote:
Originally Posted by Spur of the Moment View Post
Thanks everyone, it's working now.

Spur
Glad its working but not sure what changed for you. Good for you for figuring it out.
__________________

__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Reply

Tags
rockwood

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:23 PM.