Reply
 
Thread Tools Display Modes
Old 04-13-2014, 01:19 PM   #1
Junior Member
 
Join Date: Mar 2014
Posts: 23
Picture

I just posted a new thread in the Toy Hauler section and my picture that I have in my profile did not appear in the thread.....what am I doing wrong?
__________________

__________________
garytravel55321 is offline   Reply With Quote
Old 04-13-2014, 01:39 PM   #2
Senior Member
 
Oakman's Avatar
 
Join Date: Jul 2007
Location: Jefferson County, MO
Posts: 5,201
I can see it when I go to your profile. If you want it in your posts by your username you need to add it as an avatar.
__________________

__________________


Bob and Joyce
2013 CC Silverback 29RL
2010 Ford F250 XL Crew Cab 6.4 liter diesel
ATU Local 788
Oakman is offline   Reply With Quote
Old 04-13-2014, 02:20 PM   #3
Site Team
 
Platokidd's Avatar
 
Join Date: Aug 2012
Location: top side land of Lincoln
Posts: 6,438
Oakman is right as it needs to be set as your avatar.

Here is a step by step link to help show you how.
How To Set an Avatar Photo
__________________
2014 LaCrosse 323RST-TE-C
2009 Chevy 2500HD Z71
nights of camping
2017-67 / 16-92 / 15-73 / 14-60 / 13-33
Seasonal
Platokidd is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:31 AM.