Reply
 
Thread Tools Display Modes
Old 08-16-2013, 05:47 PM   #1
Member
 
trailgranny's Avatar
 
Join Date: Sep 2012
Location: North Central Oklahoma
Posts: 39
Question picture posting

Is there a trick to get photos posted? I've tried three times and they don't show up or is there a time lag?
__________________

__________________
trailgranny is offline   Reply With Quote
Old 08-16-2013, 05:54 PM   #2
Member
 
Join Date: Apr 2011
Location: Iowa
Posts: 68
Quote:
Originally Posted by trailgranny View Post
Is there a trick to get photos posted? I've tried three times and they don't show up or is there a time lag?

Save the photo to your computer and then click the insert image icon that looks like a mountain. You should be good to go then!
__________________

__________________
TV:2006 Chevy 2500HD 8.1 Vortec - Allison Tran
TT: 2014 Wildwood Heritage Glen 300BH
11XLITE28BH is offline   Reply With Quote
Old 08-16-2013, 06:03 PM   #3
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,950
Quote:
Originally Posted by trailgranny View Post
Is there a trick to get photos posted? I've tried three times and they don't show up or is there a time lag?
There's no lag, trailgranny.

Try this. Here are the specifics on adding your pics to a post. Let me know if you need anything.



How to add photos to a post
  • Click reply and scroll down to bottom of text box.
  • Click "go advanced" add text to message window and then scroll down.
  • Click "Manage attachments" A separate window will pop up.
  • Click "browse" Then select the file to be uploaded. Be sure that the photo is appropriately sized. 620 x 620 pixels (or smaller) and no more than 50K. Forums software will automatically reduce the size, but smaller size photos will upload much faster. You may select several photos to upload at the same time by repeating the last step.
  • Click "Upload" After pics have loaded close the pop-up window
  • Click "submit reply" to mount the text of your message - photos will automatically appear at the bottom of your post.

How to embed an image stored on another site:
You can do this by using image tags. Upload the image to a service like imageshack and then copy the URL of the image and put that between [IMG] tags. That will work well, as long as the host site stays in business and doesn't disable your image for overuse of bandwidth etc.

You can also paste in the location of a photo stored here in a photo gallery.

To do this: Paste the url of the image into your post. Then add the following code on either side of the url (with no extra spaces):

[IMG]url here[/IMG]

The image will appear where the url was in your text.
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Old 08-16-2013, 06:38 PM   #4
Member
 
trailgranny's Avatar
 
Join Date: Sep 2012
Location: North Central Oklahoma
Posts: 39
Have up on tech stuff. Just went to my gallery and posted there. Some kind of success there. Thanks for input.
__________________
trailgranny is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:52 PM.