Reply
 
Thread Tools Display Modes
Old 10-21-2016, 10:21 AM   #1
Senior Member
 
Iggy's Avatar
 
Join Date: Jul 2010
Location: Desert SW - Arizona
Posts: 7,019
Pictures from Gallery to Registry

Would be nice if I could move pictures from my photo gallery to the New Registry area.
Any chance?
__________________

__________________
2012 Georgetown XL - 378TS 66K + miles
Life is a journey, not a destination !

Iggy is offline   Reply With Quote
Old 10-21-2016, 10:32 AM   #2
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 20,747
Quote:
Originally Posted by Iggy View Post
Would be nice if I could move pictures from my photo gallery to the New Registry area.
Any chance?
You could easily "copy" them over using the url from the pics in your gallery to your registry.

Go to a picture in your gallery and right-click it with your mouse. Now left click "copy image location".

Go your registry and click the "add image" option to what section you want the image in. Now in the "url to image" box, clear it out and then right click your mouse in the empty box and select/left-click paste. It'll the copy your image over...after you click the upload box.
__________________

__________________
2011 Flagstaff 831 RLBSS

Just imagine, for a moment, if there were no hypothetical situations.
wmtire is online now   Reply With Quote
Old 10-21-2016, 11:48 AM   #3
Senior Member
 
Iggy's Avatar
 
Join Date: Jul 2010
Location: Desert SW - Arizona
Posts: 7,019
I tried but it says URL can't be opened when I cut and paste URL
I even got out of that windows and did it again with same message.

Oh well at least we tried.
__________________
2012 Georgetown XL - 378TS 66K + miles
Life is a journey, not a destination !

Iggy is offline   Reply With Quote
Old 10-22-2016, 09:04 AM   #4
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 20,747
Quote:
Originally Posted by Iggy View Post
I tried but it says URL can't be opened when I cut and paste URL
I even got out of that windows and did it again with same message.

Oh well at least we tried.
Let me play with it and see.

EDIT: I got the same error. Let me send this to tech support and see what they say.
__________________
2011 Flagstaff 831 RLBSS

Just imagine, for a moment, if there were no hypothetical situations.
wmtire is online now   Reply With Quote
Reply

Tags
pictures

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:29 PM.