Reply
 
Thread Tools Display Modes
Old 04-05-2014, 10:56 AM   #11
Senior Member
 
Old Bones's Avatar
 
Join Date: Jan 2014
Location: SK, Canada
Posts: 190
I've been having the same intermittent problem over the last week as well. Using iPad 2 and Safari browser.
__________________

__________________
2013 Forest River Surveyor SP296
Old Bones is offline   Reply With Quote
Old 04-05-2014, 11:57 AM   #12
B47
Senior Member
 
Join Date: Jan 2012
Location: Keller, Texas
Posts: 6,028
Quote:
Originally Posted by Old Bones View Post
I've been having the same intermittent problem over the last week as well. Using iPad 2 and Safari browser.
Thanks for reporting it. Triguy has kicked it over to the help desk.
__________________

__________________
B47 is offline   Reply With Quote
Old 04-07-2014, 12:08 PM   #13
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 14,727
I'm also seeing occasional weirdness from my PC - the "Recent Discussions" list is in a black font and I get a Google+ icon on the left side.

I also see different sets of icons in the Advanced Reply window intermittently - sometimes I have the new campfire icon (where 2 smileys are roasting one cannibal style).
__________________
2012 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling an early 2013 Sabre 36QBOK
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is offline   Reply With Quote
Old 04-07-2014, 12:27 PM   #14
B47
Senior Member
 
Join Date: Jan 2012
Location: Keller, Texas
Posts: 6,028
Quote:
Originally Posted by ependydad View Post
I'm also seeing occasional weirdness from my PC - the "Recent Discussions" list is in a black font and I get a Google+ icon on the left side.

I also see different sets of icons in the Advanced Reply window intermittently - sometimes I have the new campfire icon (where 2 smileys are roasting one cannibal style).
Triguy said he was going to contact the help desk about this - I haven't seen him for the past few days.
__________________
B47 is offline   Reply With Quote
Old 04-07-2014, 12:32 PM   #15
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,950
Hi all, we're still waiting to hear back from the helpdesk. I've seen them on recently, so perhaps they're working on it. Hopefully they'll respond directly to this.
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Old 04-07-2014, 12:36 PM   #16
B47
Senior Member
 
Join Date: Jan 2012
Location: Keller, Texas
Posts: 6,028
Quote:
Originally Posted by Triguy View Post
Hi all, we're still waiting to hear back from the helpdesk. I've seen them on recently, so perhaps they're working on it. Hopefully they'll respond directly to this.
Thanks - I consider you "The Main Man" on this.
__________________
B47 is offline   Reply With Quote
Old 04-07-2014, 12:39 PM   #17
B47
Senior Member
 
Join Date: Jan 2012
Location: Keller, Texas
Posts: 6,028
Quote:
Originally Posted by ependydad View Post
I'm also seeing occasional weirdness from my PC - the "Recent Discussions" list is in a black font and I get a Google+ icon on the left side.

I also see different sets of icons in the Advanced Reply window intermittently - sometimes I have the new campfire icon (where 2 smileys are roasting one cannibal style).
I have the new smiley also - I think it's Turbs and Wntire roasting OC.
__________________
B47 is offline   Reply With Quote
Old 04-07-2014, 03:57 PM   #18
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,950
Quote:
Originally Posted by B47 View Post
I have the new smiley also - I think it's Turbs and Wntire roasting OC.
Now that's funny!
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Old 04-07-2014, 05:15 PM   #19
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,950
Update

I heard back and its been bumped up to the programmer.

My understanding is that it is a strange issue and may take some time to troubleshoot. They ask for our patience.

It would be helpful to know:

  • What sort of device
  • What browser and version
  • Info about adblockers, etc
  • and screen shots if you are able to provide them.
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Old 04-07-2014, 09:20 PM   #20
Senior Member
 
rracer5's Avatar
 
Join Date: Jan 2011
Location: Full Timing It
Posts: 1,902
Quote:
Originally Posted by B47 View Post
I have the new smiley also - I think it's Turbs and Wntire roasting OC.

Ahhhh, a celebrity roast.....
__________________

__________________
"PT Crew Members Since 9/2010"[/I][/B]
2011 RAM 2500 HD 6.7L CTD Crew
2014 Sanibel 3250
rracer5 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:33 AM.