Reply
 
Thread Tools Display Modes
Old 01-21-2014, 10:01 PM   #1
Site Team
 
Terier's Avatar
 
Join Date: Mar 2011
Posts: 9,614
Problems with staying logged on

[Moderator edit: This conversation moved from another thread...]

Quote:
Originally Posted by Iamstik81 View Post
ddphilips, I am interested. I can't PM you for some reason. Can you PM me?
I sent a PM to ddphilips about your reply. What happens when you try to send a PM to the member?
__________________

__________________
Great choice for "Living within my means" and camping for one...

2011 Salem Cruise Lite 20RBXL & 2011 Toyota Tundra Dbl Cab
Camping History: 45 Trips / 133 Nights / 3736 Miles
FRF Social Group: Campers of the West
Terier is offline   Reply With Quote
Old 01-21-2014, 10:26 PM   #2
Member
 
Join Date: Apr 2012
Posts: 30
I log in at the home screen. Then when i click on a thread it shows i am no longer logged in. The weird thing is that i can still reply to posts. But when i click on a members name to PM it looks like I am not logged in.
__________________

__________________
Iamstik81 is offline   Reply With Quote
Old 01-21-2014, 10:38 PM   #3
Site Team
 
Terier's Avatar
 
Join Date: Mar 2011
Posts: 9,614
Quote:
Originally Posted by Iamstik81 View Post
I log in at the home screen. Then when i click on a thread it shows i am no longer logged in. The weird thing is that i can still reply to posts. But when i click on a members name to PM it looks like I am not logged in.
Let me discuss this with the team to see if anyone knows what is going on.
__________________
Great choice for "Living within my means" and camping for one...

2011 Salem Cruise Lite 20RBXL & 2011 Toyota Tundra Dbl Cab
Camping History: 45 Trips / 133 Nights / 3736 Miles
FRF Social Group: Campers of the West
Terier is offline   Reply With Quote
Old 01-21-2014, 11:01 PM   #4
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,950
Quote:
Originally Posted by Iamstik81 View Post
I log in at the home screen. Then when i click on a thread it shows i am no longer logged in. The weird thing is that i can still reply to posts. But when i click on a members name to PM it looks like I am not logged in.
Sounds like something we discussed here in this thread. Something is wrong with site

Hope this helps you.


From post 20 (Janet)...

We use cookies to keep you logged in between page changes. It's likely that you have an old cookie set (new one after server update last week) or that your system is purging cookies between page changes.

----------------------------
Trouble shooting suggestions:

Log out.
Empty your temp internet files (cache)
Log back in and check the "remember me" box as you do.

If this still doesn't solve the issue, check your browser settings and specifically enable cookie exchange with the site. You may also want to set your systems security settings to medium.

If you have done all this and are still having trouble, please let us know and include info about what browser and version you are using. This will help us track down the issue.
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Old 01-22-2014, 12:00 AM   #5
Member
 
Join Date: Apr 2012
Posts: 30
Still having the same problem. I am using Safari 6.1.1 on a macbook pro. I was having similar issues at work with google chrome on windows xp.
__________________
Iamstik81 is offline   Reply With Quote
Old 01-22-2014, 11:15 AM   #6
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,950
Quote:
Originally Posted by Iamstik81 View Post
Still having the same problem. I am using Safari 6.1.1 on a macbook pro. I was having similar issues at work with google chrome on windows xp.
I've forwarded this to the help desk as I have now hit my upper level of techiness. I'm also moving these posts to their own thread so as not to take away from the OP's topic.
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Old 01-22-2014, 12:08 PM   #7
Site Team
 
Janet H's Avatar
 
Join Date: Apr 2009
Location: Pacific NW
Posts: 2,768
Quote:
Originally Posted by Iamstik81 View Post
Still having the same problem. I am using Safari 6.1.1 on a macbook pro. I was having similar issues at work with google chrome on windows xp.
Please try deleting your site cookies. In Chrome:

  • Click the Chrome menu Chrome menu on the browser toolbar.
  • Select Settings.
  • Click Show advanced settings.
  • In the "Privacy" section, click the Content settings button.
  • In the "Cookies" section, you can remove specific cookies.

Then when you log in again, click "remember me"

You will have to do the same in both browsers.

Also make sure you are going to the correct url (you may have an old bookmark)
Forest River Forums - Forest River Owners Community
Janet H is offline   Reply With Quote
Old 01-22-2014, 01:04 PM   #8
Senior Member
 
Join Date: Feb 2010
Location: North Central Kansas
Posts: 543
We use Fire Fox & had to allow all cookies to stay logged in.
__________________
Everett & Joan after 60 years together. 2004 1/2 ton Chevy & 2011 Rockwood 1809S

Number of nights camped in 2012 65
Number of nights camped in 2013 82
Number of nights camped in 2014 105!
Number of nights camped in 2015 81
Emptypockets is offline   Reply With Quote
Old 01-22-2014, 02:42 PM   #9
Anacortesians
 
Join Date: Oct 2010
Location: Anacortes, WA
Posts: 1,167
I did a clean-up with CCleaner and it solved the problem. I was having the same issues with iRV2, which looks like they use the same BB program.
__________________
Frank and Eileen
No longer RVers or FR owners
F and E Damp is offline   Reply With Quote
Old 01-22-2014, 05:09 PM   #10
Site Team
 
Janet H's Avatar
 
Join Date: Apr 2009
Location: Pacific NW
Posts: 2,768
If you are still having trouble go to this page, it should clear all FRF cookies: http://www.forestriverforums.com/clearcookie.php. Then click the remember me box when you log back in.
__________________

Janet H is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:22 PM.