Reply
 
Thread Tools Display Modes
Old 03-03-2017, 08:48 AM   #1
Junior Member
 
Join Date: Sep 2014
Location: Peoria AZ
Posts: 20
Routing issue when logging in

The last couple of days, I don't get routed to the main forums page and instead I get a message that states "Invalid private message specified." Then it says to notify administrator.
__________________

garybeau is offline   Reply With Quote
Old 03-03-2017, 08:57 AM   #2
Site Team
 
Flybob's Avatar
 
Join Date: Oct 2014
Posts: 9,815
What tool are you using to log in?
__________________

__________________

2015 Freedom Express 248RBS
TV 2015 Silverado HD2500 Duramax
TST Tire Monitors
Honda 2000I + Companion
2 100W solar panels
Flybob is offline   Reply With Quote
Old 03-03-2017, 09:02 AM   #3
Site Team
 
Mr. Dan's Avatar
 
Join Date: Mar 2014
Location: Grayson County, Texas
Posts: 11,546
So you're getting logged in but you must deal with the message, right?

Are you accessing the full site using a browser (if so, which?) or are you using the green FRF app or the orange Tapatalk app on a smart device?

Edit: now I see Flybob out-typed me.
__________________
SEARCH is your friend!
FR Wildcat 295RSX / GMC Sierra

Nights Camped: '13 = 49/'14 = 74/'15 = 74/'16 = 85/'17 = 110/'18 =111/'19 = 74; booked = 0
Mr. Dan is offline   Reply With Quote
Old 03-03-2017, 09:02 AM   #4
Junior Member
 
Join Date: Sep 2014
Location: Peoria AZ
Posts: 20
Quote:
Originally Posted by Flybob View Post
What tool are you using to log in?
My iMac computer
garybeau is offline   Reply With Quote
Old 03-03-2017, 09:07 AM   #5
Junior Member
 
Join Date: Sep 2014
Location: Peoria AZ
Posts: 20
Quote:
Originally Posted by Mr. Dan View Post
So you're getting logged in but you must deal with the message, right?

Are you accessing the full site using a browser (if so, which?) or are you using the green FRF app or the orange Tapatalk app on a smart device?

Edit: now I see Flybob out-typed me.
I am using my iMac computer with Safari 10 as the browser. I haven't changed anything as far as how I log in and it just started giving me this message a couple of days ago. I simply click on the forums tab to get to where I want to be, but it used to direct me there when I logged in.
garybeau is offline   Reply With Quote
Old 03-03-2017, 10:28 AM   #6
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 20,765
It almost sounds like a browser cookie which is directing you to the same place each time, then you click to get to the main forums.

You probably just need to clear out your FRF cookies.

This explain cookies:

http://www.webopedia.com/DidYouKnow/...ut_cookies.asp

This may help you in clearing them:

https://support.apple.com/kb/ph21411?locale=en_US
__________________
2011 Flagstaff 831 RLBSS

Just imagine, for a moment, if there were no hypothetical situations.
wmtire is offline   Reply With Quote
Old 03-03-2017, 11:40 AM   #7
Junior Member
 
Join Date: Sep 2014
Location: Peoria AZ
Posts: 20
Quote:
Originally Posted by wmtire View Post
It almost sounds like a browser cookie which is directing you to the same place each time, then you click to get to the main forums.

You probably just need to clear out your FRF cookies.

This explain cookies:

http://www.webopedia.com/DidYouKnow/...ut_cookies.asp

This may help you in clearing them:

https://support.apple.com/kb/ph21411?locale=en_US
Rebooted my computer and everything is fine now.

Thanks for the help.
Gary
__________________

garybeau is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:59 PM.