Reply
 
Thread Tools Display Modes
Old 04-25-2013, 10:10 PM   #21
Senior Member
 
QCCowboy's Avatar
 
Join Date: May 2012
Location: Illinois
Posts: 880
Quote:
Originally Posted by TexasBob View Post
IE 10 in Compatibility Mode, same error
Gonna make me install IE10 now aren't ya.....
__________________

__________________
Jack of all trades - Master of none
2012 F350 CC DRW - 6.7L PSD
2014 Sabre 36QBOK
QCCowboy is offline   Reply With Quote
Old 04-25-2013, 10:13 PM   #22
Senior Member
 
Join Date: Jun 2010
Location: Ontario
Posts: 719
The thing is the error sometimes shows up and sometimes not, I am pretty sure it is related to one of the ads. After the last time it showed up it disappeared.
__________________

__________________
2009 Ford F-150 XLT/XTR 5.4l, CrewCab. long bed
2011 Surveyor SV-291
Goomph is offline   Reply With Quote
Old 04-25-2013, 10:31 PM   #23
Senior Member
 
QCCowboy's Avatar
 
Join Date: May 2012
Location: Illinois
Posts: 880
Quote:
Originally Posted by Goomph View Post
The thing is the error sometimes shows up and sometimes not, I am pretty sure it is related to one of the ads. After the last time it showed up it disappeared.
OK so I upgraded to IE10 however I do not have the problem. Than again I do have ads blocked. For those of you that are experiencing this problem perhaps we can try something else here. Let's block the ads (yes, this might even help with another post around the ads that pop up on this site.)

Let's try another one......

How to disable Ads in Internet Explorer 10
__________________
Jack of all trades - Master of none
2012 F350 CC DRW - 6.7L PSD
2014 Sabre 36QBOK
QCCowboy is offline   Reply With Quote
Old 04-25-2013, 11:08 PM   #24
Senior Member
 
Join Date: Mar 2013
Location: Everett, Washington
Posts: 170
I am by no stretch of the imagination a computer guy but I can follow directions. And I followed the like above and it did get rid of the ads but not the certificate error notice. The ads are kind of anoying so those are gone.
__________________
MMattox is offline   Reply With Quote
Old 04-25-2013, 11:21 PM   #25
Senior Member
 
QCCowboy's Avatar
 
Join Date: May 2012
Location: Illinois
Posts: 880
Ok, I really hate to ask but could someone that is having the problem please either do a screen capture (there is a snipping tool in windows 7) or fully document the entire error message? If there are any "click here for more info" that info would be great as well..........

Also, please copy and paste the full URL that you are on as you receive this error message and also the one that is in your browser right now.
__________________
Jack of all trades - Master of none
2012 F350 CC DRW - 6.7L PSD
2014 Sabre 36QBOK
QCCowboy is offline   Reply With Quote
Old 04-25-2013, 11:23 PM   #26
Senior Member
 
QCCowboy's Avatar
 
Join Date: May 2012
Location: Illinois
Posts: 880
PS....glad to know the ads are gone.
__________________
Jack of all trades - Master of none
2012 F350 CC DRW - 6.7L PSD
2014 Sabre 36QBOK
QCCowboy is offline   Reply With Quote
Old 04-26-2013, 12:08 AM   #27
Senior Member
 
kho6658's Avatar
 
Join Date: Nov 2012
Location: Austin, TX
Posts: 219
I'm getting it IE8 and the Http link.

I am running IE8.
Link is Forest River Forums - Forest River Owners Community
Click image for larger version

Name:	Certificate error.PNG
Views:	68
Size:	3.8 KB
ID:	28943
__________________
2016 Freedom Express 28SE
2017 F350 Lariat

Days Camped 2017 - 33
Days Camped 2016 - 35
kho6658 is offline   Reply With Quote
Old 04-26-2013, 12:09 AM   #28
Senior Member
 
spierce617's Avatar
 
Join Date: May 2012
Location: Minnesota
Posts: 210
Just switch over to Firefox or Chrome browser. It does not happen to me when I am using them.
__________________
1999 Chevrolet Suburban 5.7L V8
2005 Cherokee Lite 28A
spierce617 is offline   Reply With Quote
Old 04-26-2013, 12:16 AM   #29
Senior Member
 
kho6658's Avatar
 
Join Date: Nov 2012
Location: Austin, TX
Posts: 219
I went ahead and excepted the blocked content and it is an ad for facebook. Certificate error doesn't pop-up anymore.

Name:   Facebook link.jpg
Views: 32
Size:  15.5 KB
__________________
2016 Freedom Express 28SE
2017 F350 Lariat

Days Camped 2017 - 33
Days Camped 2016 - 35
kho6658 is offline   Reply With Quote
Old 04-26-2013, 12:18 AM   #30
Owner/Operator
 
RodeoGeorge's Avatar
 
Join Date: Dec 2012
Location: Chino Valley, AZ
Posts: 671
Partial Screen Shot

Here's a partial screen shot.



RodeoGeorge
__________________

__________________
2013 Rockwood 8289WS
Mods: Central Vac, PI EMS-HW50C, 2025RV, (2) SCS225 Trojans, PD9260, Awning Remotes & LED Lights, Eliminators, External Water Filter,, Intellijacks
2008 RAM 3500 Cab&Chassis Hauler Bed, B&W Companion Hitch
All My Modifications are at this link:
http://www.forestriverforums.com/for...ons-36212.html
RodeoGeorge is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:30 PM.