Reply
 
Thread Tools Display Modes
Old 03-10-2016, 07:58 AM   #1
Senior Member
 
Join Date: Dec 2015
Posts: 103
Signature not showing

Cannot find the correct box to check or something but my signature does not show up in posts. Did the "save" and looked at all places but missed whatever it is.
Please help.
__________________

__________________
N. Brevard County, Florida

2010 Lexington 255 GTS

2000 Jeep Cherokee Toad
dontay is offline   Reply With Quote
Old 03-10-2016, 08:02 AM   #2
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
Quote:
Originally Posted by dontay View Post
Cannot find the correct box to check or something but my signature does not show up in posts. Did the "save" and looked at all places but missed whatever it is.
Please help.
What are you using to browse the forum? I see your Signature in Explorer And Chrome.

2010 Lexington 255 GTS
2006 Allegro Bay 34XB FRED sold

2000 Jeep Cherokee Toad
__________________

__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 03-10-2016, 08:11 AM   #3
Senior Member
 
Join Date: Dec 2015
Posts: 103
Using Chrome. I see the sig on the above post. Previous posts did not display it. Maybe today I did something while trying to figure out why it didn't work. It is a computer after all.
__________________
N. Brevard County, Florida

2010 Lexington 255 GTS

2000 Jeep Cherokee Toad
dontay is offline   Reply With Quote
Old 05-04-2016, 10:58 PM   #4
Member
 
Join Date: Mar 2016
Posts: 74
I am having an issue as well. I can see others signature but not my own. I saved my signature and have all the boxes checked to see everything under thread options. Anyone experience this?
__________________
Jason

2000 Ford F-250 V10
2017 Salem Cruise Lite 273QBXL

2016= 5 Nights Camped
Jasdow77 is offline   Reply With Quote
Old 05-04-2016, 11:11 PM   #5
Site Team
 
asquared's Avatar
 
Join Date: Dec 2012
Location: North Carolina
Posts: 10,373
Jasdow-I see your signature. Are you on the full website, mobile website, app, or tapatalk?
__________________
<a href=http://i62.tinypic.com/28rp645.jpg target=_blank>http://i62.tinypic.com/28rp645.jpg</a>
2014 Crew Cab Chevy Silverado 3500 4wd Duramax/Allison
2014 Sabre 34REQS-6
asquared is offline   Reply With Quote
Old 05-06-2016, 12:34 AM   #6
Member
 
Join Date: Mar 2016
Posts: 74
I use the mobile website but opened the full site on my phone. I logged on at work today on a desktop and I could see my signature. Must have something to do with being on the iPhone... Thanks for letting me know you could see mine.
__________________
Jason

2000 Ford F-250 V10
2017 Salem Cruise Lite 273QBXL

2016= 5 Nights Camped
Jasdow77 is offline   Reply With Quote
Old 05-06-2016, 07:00 AM   #7
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Signature not showing

Jasdow if you do your signature on the browser you won't see it on the app.
However if you put your signature on the app you'll see it in both places.

And if you leave your signature on browser and app the browser see two signatures.
I need to delete my signature on the browser
Which I've just done.


2008 2500hd Duramax
2015 Columbus 320RS
2016 nights camped "2"
2015 nights camped "34"
__________________
TURBS is offline   Reply With Quote
Old 05-10-2016, 12:32 AM   #8
Member
 
Join Date: Mar 2016
Posts: 74
Hmm ok thanks turbs... I will see, I'm pretty sure I did it through the browser. Thanks!
__________________
Jason

2000 Ford F-250 V10
2017 Salem Cruise Lite 273QBXL

2016= 5 Nights Camped
Jasdow77 is offline   Reply With Quote
Old 05-10-2016, 07:51 AM   #9
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by Jasdow77 View Post
Hmm ok thanks turbs... I will see, I'm pretty sure I did it through the browser. Thanks!


I just looked your sig is showing up in the browser.
__________________
TURBS is offline   Reply With Quote
Old 05-10-2016, 11:30 PM   #10
Member
 
Join Date: Mar 2016
Posts: 74
Quote:
Originally Posted by TURBS View Post
I just looked your sig is showing up in the browser.
Thanks, I checked at work today and it's there... Just doesn't show when perusing on my iPhone...

Thanks for the info guys!
__________________

__________________
Jasdow77 is offline   Reply With Quote
Reply

Tags
show

« X2 | Slow thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:56 PM.