Reply
 
Thread Tools Display Modes
Old 11-17-2016, 07:49 AM   #1
Junior Member
 
Join Date: Oct 2016
Location: Central Ohio
Posts: 25
Signature Picture help

I am trying to attach a picture for my signature. The picture is under the parameters listed and it shows on my CP. Its not showing when I post. I have tried a JPG and a PNG. I also did a search but it will not allow me to reply to that thread because it is 496 days old. Any suggestions as to what I am doing wrong?
Attached Images
  
__________________

__________________


2017 FR Wildwood 201BHXL
2013 Ford F-150 King Ranch Ecoboost
zorky is offline   Reply With Quote
Old 11-17-2016, 08:05 AM   #2
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 11,474
When I checked your profile, it appears you didn't do step #4, which I went ahead and did for you since I was right there. Let us know if you need more assistance?

Forums 101 - posting, accounts, basics

How to add an image to your signature.

Go to your userCP and find 'Edit Signature" (left side menu)

1. Add text to your signature

2. under Option 2 - Upload Image From Your Computer. Locate the image on your hard drive by selecting 'browse' that you want to use in your signature. Note the size restrictions as no image will load if this is not met.

3. Click upload. Once you have uploaded the image you shoudl see it display below the signature editor.

4. Place your cursor in the location where you want your image to display in your signature (in the editor box). Click on the link to 'insert signature picture' to add it to your signature. You will see the image code appear in the editor at that location. it looks like this: [SIGPIC][/SIGPIC]

You can click the preview signature button to check that you have your set up just right and then edit again if needed. The preview will appear above the editor.

Some tips:
  • Sig images are wide and not tall - if you need help making an image like this we can help. but will need you to post the base images.
  • Your signature will not display in posts unless you have selected that option when you make the post. There is also a setting in your user CP (options) to display your signature on posts.
  • a number of members like to display an image of the states they've camped in - you can make one of these here: Visited States Map by epgSoft
__________________

__________________
2011 Flagstaff 831 RLBSS

I just threw some salt over my shoulder for good luck. Ended up smashing a mirror with the salt shaker.
wmtire is online now   Reply With Quote
Old 11-17-2016, 08:17 AM   #3
Junior Member
 
Join Date: Oct 2016
Location: Central Ohio
Posts: 25
Ok thank you. I did try that step 4 and when I clicked insert signature picture and clicked inside the edit box, the page would scroll up and show like I scrolled down the page. When I scrolled back up it was like nothing was happening. I am using internet explorer which maybe the culprit.
__________________


2017 FR Wildwood 201BHXL
2013 Ford F-150 King Ranch Ecoboost
zorky is offline   Reply With Quote
Old 11-17-2016, 08:17 AM   #4
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 11,474
Quote:
Originally Posted by zorky View Post
I also did a search but it will not allow me to reply to that thread because it is 496 days old. Any suggestions as to what I am doing wrong?
When replying to older threads, there is a checkbox you have to acknowledge first, that many people overlook. If you don't click on the checkbox first, then the software will not let you submit a reply to an older thread.

Here is a screenshot of this, with an arrow pointing to the checkbox with the forum message of it being an older thread. It will be above your "submit reply" button.
Attached Thumbnails
Click image for larger version

Name:	old thread warning.jpg
Views:	14
Size:	41.2 KB
ID:	125342  
__________________
2011 Flagstaff 831 RLBSS

I just threw some salt over my shoulder for good luck. Ended up smashing a mirror with the salt shaker.
wmtire is online now   Reply With Quote
Old 11-17-2016, 08:21 AM   #5
Junior Member
 
Join Date: Oct 2016
Location: Central Ohio
Posts: 25
Even know you click the check box acknowledging old post it shows this when you hit submit.
Attached Thumbnails
Click image for larger version

Name:	ss.PNG
Views:	13
Size:	12.3 KB
ID:	125343  
__________________


2017 FR Wildwood 201BHXL
2013 Ford F-150 King Ranch Ecoboost
zorky is offline   Reply With Quote
Old 11-17-2016, 08:24 AM   #6
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 11,474
Quote:
Originally Posted by zorky View Post
Even know you click the check box acknowledging old post it shows this when you hit submit.
That doesn't seem right. Can you copy/paste the url of the thread you are trying to reply to and post it here, so I can take a look at it? Thanks
__________________
2011 Flagstaff 831 RLBSS

I just threw some salt over my shoulder for good luck. Ended up smashing a mirror with the salt shaker.
wmtire is online now   Reply With Quote
Old 11-17-2016, 08:43 AM   #7
Junior Member
 
Join Date: Oct 2016
Location: Central Ohio
Posts: 25
Sure here that post URL.

Signature Photo
__________________


2017 FR Wildwood 201BHXL
2013 Ford F-150 King Ranch Ecoboost
zorky is offline   Reply With Quote
Old 11-17-2016, 08:48 AM   #8
Junior Member
 
Join Date: Oct 2016
Location: Central Ohio
Posts: 25
Maybe it is a internet explorer issue. I was able to reply to that post and able to edit my signature while trying out Chrome.
__________________


2017 FR Wildwood 201BHXL
2013 Ford F-150 King Ranch Ecoboost
zorky is offline   Reply With Quote
Old 11-17-2016, 09:05 AM   #9
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 11,474
Quote:
Originally Posted by zorky View Post
Maybe it is a internet explorer issue. I was able to reply to that post and able to edit my signature while trying out Chrome.
Ok Thanks. I deleted your post there, then also successfully posted using firefox in that forum after acknowledging the old thread warning.... which I then deleted too.

So it does appear to be an IE thing. I'll let the tech team know.
__________________
2011 Flagstaff 831 RLBSS

I just threw some salt over my shoulder for good luck. Ended up smashing a mirror with the salt shaker.
wmtire is online now   Reply With Quote
Old 11-18-2016, 08:12 PM   #10
Junior Member
 
Join Date: Nov 2016
Posts: 3
Where do I post a question?
__________________

__________________
Makushla is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:39 AM.