Reply
 
Thread Tools Display Modes
Old 01-10-2014, 12:38 AM   #11
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 14,770
Hmm. It's probably worthwhile doing it after a few days just so they know it is still going on. Let me find out, though.
__________________

__________________
2012 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling an early 2013 Sabre 36QBOK
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is online now   Reply With Quote
Old 01-10-2014, 11:59 AM   #12
Site Team
 
Terier's Avatar
 
Join Date: Mar 2011
Posts: 9,616
Sometimes I get the "503 error message" when I clicked on the more icon link for smililes. It's a bummer to re-type the message over again so now I'm copying my message before I click on more icons. Not a solution for the problem but it does help.
__________________

__________________
Great choice for "Living within my means" and camping for one...

2011 Salem Cruise Lite 20RBXL & 2011 Toyota Tundra Dbl Cab
Camping History: 45 Trips / 133 Nights / 3736 Miles
FRF Social Group: Campers of the West
Terier is offline   Reply With Quote
Old 01-10-2014, 12:45 PM   #13
Senior Member
 
Join Date: Jul 2010
Location: Waynesville
Posts: 12,027
Quote:
Originally Posted by Terier View Post
Sometimes I get the "503 error message" when I clicked on the more icon link for smililes. It's a bummer to re-type the message over again so now I'm copying my message before I click on more icons. Not a solution for the problem but it does help.
Same deal here,agin! I click on (more icon) and it goes into (SLOW motion) sometimes it even comes UP! I am just throwing this out there,no need to tell me to contact Admin. (Agin)!! I felt like the (Lone Wolf) on this,but others have come forward now. Youroo!!
__________________
youroo is online now   Reply With Quote
Old 01-10-2014, 05:37 PM   #14
Site Team
 
Janet H's Avatar
 
Join Date: Apr 2009
Location: Pacific NW
Posts: 2,775
Thanks for the reports - we're looking at this. In the meantime you might try dumping your temp files. it's possible you have some old pages or images cached and since we've changed to a new server, the redirects that happen in the background may be causing the delays.
__________________

Janet H is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:01 AM.