Reply
 
Thread Tools Display Modes
Old 02-28-2014, 11:30 PM   #1
Average Joe
 
MrJoe's Avatar
 
Join Date: Jul 2013
Location: Mechanicsville, MD
Posts: 689
Strange Font?

I'm getting intermittent Chinese looking font showing up in all the pages. I clear the cashe and it comes back in English. The FRF app crashes then reverts back to Chinese looking? Am I the only one? Just started??
__________________

__________________
Joe and Karen
2014 Sunseeker 2450sf

Southern Maryland and Beyond!

MrJoe is offline   Reply With Quote
Old 02-28-2014, 11:31 PM   #2
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 14,729
There was a spammer that posted to a bunch of threads. I deleted the posts and banned the spammer.
__________________

__________________
2012 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling an early 2013 Sabre 36QBOK
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is online now   Reply With Quote
Old 02-28-2014, 11:33 PM   #3
Average Joe
 
MrJoe's Avatar
 
Join Date: Jul 2013
Location: Mechanicsville, MD
Posts: 689
Mine is still crashing, but comes back in English. At least the last two times...
__________________
Joe and Karen
2014 Sunseeker 2450sf

Southern Maryland and Beyond!

MrJoe is offline   Reply With Quote
Old 02-28-2014, 11:34 PM   #4
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 14,729
I think the app crashes are unrelated, unfortunately.
__________________
2012 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling an early 2013 Sabre 36QBOK
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is online now   Reply With Quote
Old 02-28-2014, 11:37 PM   #5
Average Joe
 
MrJoe's Avatar
 
Join Date: Jul 2013
Location: Mechanicsville, MD
Posts: 689
75% of the time when I open a topic it crashes... I'm using iPhone app. I think there's still a bug floating around.
__________________
Joe and Karen
2014 Sunseeker 2450sf

Southern Maryland and Beyond!

MrJoe is offline   Reply With Quote
Old 02-28-2014, 11:39 PM   #6
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 14,729
Yeah, it doesn't seem like it is just you (and me):
App is totally wacked
__________________
2012 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling an early 2013 Sabre 36QBOK
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is online now   Reply With Quote
Old 03-01-2014, 12:31 AM   #7
Senior Member
 
onetonford's Avatar
 
Join Date: Oct 2010
Posts: 627
same problems here and now no updating
__________________

__________________

2001 Ford F-350 DRW 7.3
2011 25 RL Wildcat
former fiver 1976 Fourwinds had for 35 years
onetonford is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:17 PM.